Won't hold charge - 1130cc.com: The #1 Harley Davidson V-Rod Forum
» Sponsors
Go Back   1130cc.com: The #1 Harley Davidson V-Rod Forum > Problem Area > Problems
New User? Register - Forgot Password

Reply
 
Thread Tools Display Modes
Old 09-02-2013, 05:00 PM   #1
TapSnaporNap
Registered Full
 
TapSnaporNap's Avatar
 
Join Date: Mar 2009
Location: Calgary
Posts: 29
Garage
Feedback Score: 0 reviews
Won't hold charge

08 DX will not hold a charge. I've had the battery on a charger, and it's always on a tender. It won't even hold enough juice to start the bike. Battery is 3 years old and I have a Power Commander and Autotune installed as far as non-factory electronics go. I've jumped it from a car since this started and apparently that was a no no...

Any ideas how to chase this down? Posting from phone so search didn't turn up too much, sorry if this has been covered 47 times already. If it has please link me.

Thanks,
DK

Sent from Motorcycle.com Free App
__________________
2008 VRSCDX Night Rod Special
Vivid Black Stripes on Black Denim
Power Commander V
K&N Air Filter
Vance and Hines Indy Outlaw
Avon Cobras
A bunch of black stuff
[SIGPIC][/SIGPIC]
TapSnaporNap is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 09-02-2013, 06:32 PM   #2
RustyG
Lifetime Premium
 
RustyG's Avatar
 
Join Date: May 2004
Location: Central Fla
Posts: 11,138
Images: 99
Feedback Score: 11 reviews
First thing is to have the battery load checked. In the States AUtozone or Advance Auto Parts stores will check the battery for free. IF the battery checks good then you have a drain o it.
At three years of age I would suspect the battery is bad. Jumping from a car battery is OK as long as you do NOT have the automobile engine running. The cars charging system will over power the motorcycles electronics.
__________________
Regards,

John
Everything is JMHO. Accuracy is not assured.
Quote:
Originally Posted by Mark Twain
The more I know about people the better I like my dog. -
2007 VRSCX 0461 / 1400
2003 VRSCA – Gone but not forgotten.
2002 Road King Classic
RustyG is offline   Reply With Quote
Old 09-03-2013, 10:24 AM   #3
TapSnaporNap
Registered Full
 
TapSnaporNap's Avatar
 
Join Date: Mar 2009
Location: Calgary
Posts: 29
Garage
Feedback Score: 0 reviews
Canadian Tire will test the battery for free up here so that's no problem. 3 years for an AGM battery? That's it? Hope it's just a battery then.

Thanks

Sent from Motorcycle.com Free App
__________________
2008 VRSCDX Night Rod Special
Vivid Black Stripes on Black Denim
Power Commander V
K&N Air Filter
Vance and Hines Indy Outlaw
Avon Cobras
A bunch of black stuff
[SIGPIC][/SIGPIC]
TapSnaporNap is offline   Reply With Quote
 
Old 09-03-2013, 03:32 PM   #4
RustyG
Lifetime Premium
 
RustyG's Avatar
 
Join Date: May 2004
Location: Central Fla
Posts: 11,138
Images: 99
Feedback Score: 11 reviews
for a daily rider or a battery that has been kept on a battery tender 3 years is a little low but not unheard of. I have heard of batteries lasting 7-8 years and still running strong. Mine usually crap out at about 4-5 years.
__________________
Regards,

John
Everything is JMHO. Accuracy is not assured.
Quote:
Originally Posted by Mark Twain
The more I know about people the better I like my dog. -
2007 VRSCX 0461 / 1400
2003 VRSCA – Gone but not forgotten.
2002 Road King Classic
RustyG is offline   Reply With Quote
Old 09-03-2013, 09:59 PM   #5
pwrman
Registered Idiot
 
pwrman's Avatar
 
Join Date: Jul 2007
Location: MD, USA
Posts: 5,461
Feedback Score: 6 reviews
I have had these batteries last only 1 year and have a "bad cell" while the previous battery lasted 6 years. Hard to predict but they do sometimes fail in a short time. Have it load tested or just replace it.
pwrman is offline   Reply With Quote
Old 09-03-2013, 10:33 PM   #6
TapSnaporNap
Registered Full
 
TapSnaporNap's Avatar
 
Join Date: Mar 2009
Location: Calgary
Posts: 29
Garage
Feedback Score: 0 reviews
Just took the test and she failed. Hopefully that's all it is.



Sent from Motorcycle.com Free App
__________________
2008 VRSCDX Night Rod Special
Vivid Black Stripes on Black Denim
Power Commander V
K&N Air Filter
Vance and Hines Indy Outlaw
Avon Cobras
A bunch of black stuff
[SIGPIC][/SIGPIC]
TapSnaporNap is offline   Reply With Quote
Old 08-12-2019, 09:26 PM   #7
LueeLu
Louie Lou
 
LueeLu's Avatar
 
Join Date: Apr 2011
Location: Brooklyn, NY
Posts: 24
Garage
Feedback Score: 0 reviews
I know this is an old post. But was it just the Battery? Been having the same issue. And changed several batteries. Not familiar wth Load testing for a battery. Will that tell if there's a Bad Cell? I guess i have to remove the battery for that right!? @%^&!!!
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Louie Lou
LueeLu is offline   Reply With Quote
Old 08-17-2019, 10:59 AM   #8
rbabos
Registered Full
 
Join Date: Jul 2012
Location: Woodstock Ontario Canada
Posts: 3,472
Feedback Score: 1 reviews
I've had two batteries, different bikes, where on the tender and showing full charge, yet fail to start the bike. They fail on the load test.
Ron
rbabos is online now   Reply With Quote
Old 08-17-2019, 06:59 PM   #9
RustyG
Lifetime Premium
 
RustyG's Avatar
 
Join Date: May 2004
Location: Central Fla
Posts: 11,138
Images: 99
Feedback Score: 11 reviews
Quote:
Originally Posted by LueeLu View Post
I know this is an old post. But was it just the Battery? Been having the same issue. And changed several batteries. Not familiar wth Load testing for a battery. Will that tell if there's a Bad Cell? I guess i have to remove the battery for that right!? @%^&!!!
A load test will determine if a cell is bad or not. Take battery to auto parts store for a free check.
__________________
Regards,

John
Everything is JMHO. Accuracy is not assured.
Quote:
Originally Posted by Mark Twain
The more I know about people the better I like my dog. -
2007 VRSCX 0461 / 1400
2003 VRSCA – Gone but not forgotten.
2002 Road King Classic
RustyG is offline   Reply With Quote
Old 08-29-2019, 06:44 PM   #10
LueeLu
Louie Lou
 
LueeLu's Avatar
 
Join Date: Apr 2011
Location: Brooklyn, NY
Posts: 24
Garage
Feedback Score: 0 reviews
Anyone know if loose terminals is a common issue for VRods? Wondering if it has to do w/Vibration & battery Location? Have had this happen 2-3 times in the 7yrs or so That I own my Bike.
Apparently/Obviously the charge wasn't fully happening due to this.

Just purchased an OEm battery yesterday. hoping it's the only issue nothing more...
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Louie Lou
LueeLu is offline   Reply With Quote
Old 09-02-2019, 07:18 PM   #11
TaxmanHog
Noel
 
TaxmanHog's Avatar
 
Join Date: Jun 2005
Location: Attleboro Mass.
Posts: 4,539
Images: 277
Garage
Feedback Score: 2 reviews
A loose connection could be the culprit, periodically check all points, remove & clean would be going the extra mile, do it with every oil change or annually.
__________________
2019 Street Glide Special
2012 Kawasaki Ninja ZX14R
2006 VRXSE Destroyer
60: 1.393
ET: 9.661
Mph: 139.34


Check Your Grounds
TaxmanHog is offline   Reply With Quote
Old 09-08-2019, 10:30 PM   #12
LueeLu
Louie Lou
 
LueeLu's Avatar
 
Join Date: Apr 2011
Location: Brooklyn, NY
Posts: 24
Garage
Feedback Score: 0 reviews
Had dead cells in my Interstate Battery. Was surprised with Interstate Battery. It died 2ce. Had it recharged after the 1st time (by Interstate) & now died again.
I went OEM this time. (Back to my lose terminal question/comment) I like how with the OEM the terminal screws are on top. So far 2-3 weeks & been Good to go...
LET'S RIDE...
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Louie Lou
LueeLu is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Powered by vBadvanced CMPS v3.2.2

All times are GMT -5. The time now is 08:21 PM.



Powered by vBulletin® Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
Motorcycle News, Videos and Reviews
Honda Grom Forum strong>Kawasaki Z125 Forum Harley Davidson Forum Honda 600RR Forum Kawasaki Forum Yamaha R6 Forum Yamaha FZ-09 Forum
1199 Panigale Forum Honda Africa Twin Forum Roadglide Forum Honda CBR1000 Forum Vulcan Forum Yamaha R1 Forum Yamaha R3 Forum
Ducati Monster Forum Harley Forums Honda CBR250R Forum ZX10R Forum Star Raider Forum Yamaha Viking Forum
Suzuki GSXR Forum V-Rod Forums Honda Shadow Forum Kawasaki Motorcycle Forum Star Warrior Forum KTM Duke 390 Forum
SV650 Forum BMW S1000RR Forum Honda Fury Forum Kawasaki Versys Forum Drag Racing Forum Ducati 899 Panigale Forum Ducati 959 Panigale Forum
Suzuki V-Strom BMW K1600 Triumph Forum Victory Forums Sportbikes BMW NineT Forum
Volusia Forum BMW F800 Forum Triumph 675 Forum MV Agusta Forum HD Street Forum Suzuki GW250 Forum
Yamaha Motorcycles Victory Gunner Forum Victory Charger Forum Honda Vultus Forum HD LiveWire Forum Ninja H2 Forum
BMW Scrambler Forum Ducati Scrambler Forum Kawasaki Ninja 250SL Forum