Need Cruise Control help - 1130cc.com: The #1 Harley Davidson V-Rod Forum
» Sponsors
Go Back   1130cc.com: The #1 Harley Davidson V-Rod Forum > Specific Model > VRSCF
New User? Register - Forgot Password

Reply
 
Thread Tools Display Modes
Old 08-31-2019, 08:30 PM   #1
Dtanner
Registered Full
 
Join Date: Aug 2019
Posts: 4
Feedback Score: 0 reviews
Need Cruise Control help

I need help.
I installed the MurphsKit CCS-100 cruise, following thetryal's directions and photos to the Tee. Worked like a champ for over 8000 miles until the Power commander V failed (lost fire to rear cyclinder, got it back after much trouble shooting by removing the PCV and plugging back directly into ECM in stock configuration).
DynaJet Fixed me up with a new PCV (at a much reduced cost) and a Auto tuner module that reqired O2 sensors, I jumped thru all the hoops as it required, getting bungs welded into my personally custom made stainless steel exhaust and installing the O2 sensors and then making the electrical connection into the pin three wire of the new PCV cable that plugs into the stock ECM. Bitchin, all done, lets go ride, shit ! the cruise isn't working.
Power is going to control unit on handle bar, on / off seems to be working, I can feel the relay clicking when I apply front or back brake.
Checked all the vacuum lines for leaks or crimps, Actuator cable is hooked up to throttle linkage ok. The only thing I changed was the connection to the Pin 3 black wire. I just took that back apart and checked where I made the connection (I had carefully stripped the pin three wire and wrapped the connecting wire around it and the soldered cleanly, then wrapping in elec tape cleanly. I'm at a loss and cant sleep at night.
It might be that the addition of the Autotune module changed something ?. I just saw something on the install thread about getting signal from a coil wire and might look into that. If any of you are still 1130cc.com active or if anyone else has any input, it would be much appreciated.
Dtanner.
Dtanner is online now Report Post
Dtanner is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 09-01-2019, 06:45 PM   #2
RustyG
Lifetime Premium
 
RustyG's Avatar
 
Join Date: May 2004
Location: Central Fla
Posts: 11,161
Images: 99
Feedback Score: 11 reviews
Remove the PCV and Autotune modules and see what happens.
If it still fails revert to the CCS-100 install instructions to see what it is lacking.
__________________
Regards,

John
Everything is JMHO. Accuracy is not assured.
Quote:
Originally Posted by Mark Twain
The more I know about people the better I like my dog. -
2007 VRSCX 0461 / 1400
2003 VRSCA – Gone but not forgotten.
2002 Road King Classic
RustyG is offline   Reply With Quote
Old 09-01-2019, 07:04 PM   #3
Dtanner
Registered Full
 
Join Date: Aug 2019
Posts: 4
Feedback Score: 0 reviews
Ccs-100 cc

Remove the PCV and Autotune modules and see what happens.
If it still fails revert to the CCS-100 install instructions to see what it is lacking.
__________________
Regards,

That would be a good experiment to try, I'll do that after trying to get RPM signal off of Coil feed wire.

Thanks for the suggestion.

DJ Tanner
Dtanner is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Powered by vBadvanced CMPS v3.2.2

All times are GMT -5. The time now is 04:21 PM.



Powered by vBulletin® Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
Motorcycle News, Videos and Reviews
Honda Grom Forum strong>Kawasaki Z125 Forum Harley Davidson Forum Honda 600RR Forum Kawasaki Forum Yamaha R6 Forum Yamaha FZ-09 Forum
1199 Panigale Forum Honda Africa Twin Forum Roadglide Forum Honda CBR1000 Forum Vulcan Forum Yamaha R1 Forum Yamaha R3 Forum
Ducati Monster Forum Harley Forums Honda CBR250R Forum ZX10R Forum Star Raider Forum Yamaha Viking Forum
Suzuki GSXR Forum V-Rod Forums Honda Shadow Forum Kawasaki Motorcycle Forum Star Warrior Forum KTM Duke 390 Forum
SV650 Forum BMW S1000RR Forum Honda Fury Forum Kawasaki Versys Forum Drag Racing Forum Ducati 899 Panigale Forum Ducati 959 Panigale Forum
Suzuki V-Strom BMW K1600 Triumph Forum Victory Forums Sportbikes BMW NineT Forum
Volusia Forum BMW F800 Forum Triumph 675 Forum MV Agusta Forum HD Street Forum Suzuki GW250 Forum
Yamaha Motorcycles Victory Gunner Forum Victory Charger Forum Honda Vultus Forum HD LiveWire Forum Ninja H2 Forum
BMW Scrambler Forum Ducati Scrambler Forum Kawasaki Ninja 250SL Forum