No fuel pump, no start - 1130cc.com: The #1 Harley Davidson V-Rod Forum
» Sponsors
Go Back   1130cc.com: The #1 Harley Davidson V-Rod Forum > Specific Model > VRSCA , VRSCAW
New User? Register - Forgot Password

Reply
 
Thread Tools Display Modes
Old 08-27-2019, 08:38 AM   #1
fuzzyjet
Lifetime Premium
 
fuzzyjet's Avatar
 
Join Date: Aug 2009
Location: Ottumwa/Naples
Posts: 327
Feedback Score: 0 reviews
No fuel pump, no start

Hello guys,

My 2009 AW has been on a battery minder for some time. I went to use the bike the other day. The alarm, lights, horn, etc., work.

Run switch on, no fuel pump. Hit the start switch, nothing. No click, nothing.

I am certain that this is an easy fix, fuse, relay(s), etc. I have searched the forum and I can't find the fix. What am I looking for ?

Fuzz
fuzzyjet is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 08-27-2019, 09:37 AM   #2
rbabos
Registered Full
 
Join Date: Jul 2012
Location: Woodstock Ontario Canada
Posts: 3,472
Feedback Score: 1 reviews
Quote:
Originally Posted by fuzzyjet View Post
Hello guys,

My 2009 AW has been on a battery minder for some time. I went to use the bike the other day. The alarm, lights, horn, etc., work.

Run switch on, no fuel pump. Hit the start switch, nothing. No click, nothing.

I am certain that this is an easy fix, fuse, relay(s), etc. I have searched the forum and I can't find the fix. What am I looking for ?

Fuzz
Not to be a wise ass but is the kill switch off? It's always the stupid shit that get's ya. LOL
Ron
rbabos is offline   Reply With Quote
Old 08-30-2019, 10:01 PM   #3
fuzzyjet
Lifetime Premium
 
fuzzyjet's Avatar
 
Join Date: Aug 2009
Location: Ottumwa/Naples
Posts: 327
Feedback Score: 0 reviews
Quote:
Originally Posted by rbabos View Post
Not to be a wise ass but is the kill switch off? It's always the stupid shit that get's ya. LOL
Ron
The RUN switch is the kill switch.
fuzzyjet is offline   Reply With Quote
 
Old 08-31-2019, 07:21 AM   #4
rbabos
Registered Full
 
Join Date: Jul 2012
Location: Woodstock Ontario Canada
Posts: 3,472
Feedback Score: 1 reviews
Quote:
Originally Posted by fuzzyjet View Post
The RUN switch is the kill switch.
OK, missed where you stated it was on. By now, you've likely found the issue anyway.
Ron
rbabos is offline   Reply With Quote
Old 08-31-2019, 04:09 PM   #5
JJrod
Registered Full
 
Join Date: Jul 2016
Location: Left Coast
Posts: 308
Feedback Score: 0 reviews
When was the last time you changes the battery in the key fob?
Harley recommends changing the every 2 years, and will go dead by 3 years.
JJrod is offline   Reply With Quote
Old 08-31-2019, 06:54 PM   #6
RustyG
Lifetime Premium
 
RustyG's Avatar
 
Join Date: May 2004
Location: Central Fla
Posts: 11,138
Images: 99
Feedback Score: 11 reviews
The fuel pump gets its juice from the system relay through the Fuel pump fuse. Check the fuse, or better yet replace it and swap the relay with one of the other relays. They are all the same. look for changed symptoms
__________________
Regards,

John
Everything is JMHO. Accuracy is not assured.
Quote:
Originally Posted by Mark Twain
The more I know about people the better I like my dog. -
2007 VRSCX 0461 / 1400
2003 VRSCA – Gone but not forgotten.
2002 Road King Classic
RustyG is offline   Reply With Quote
Old 09-02-2019, 01:27 AM   #7
alexp50
Registered Full
 
Join Date: Jan 2018
Posts: 6
Feedback Score: 0 reviews
I had the same issue - it was one of the cables from the ignition switch.
alexp50 is offline   Reply With Quote
Old 09-04-2019, 09:55 AM   #8
Carlschlueter
Registered Full
 
Join Date: Jul 2019
Posts: 13
Feedback Score: 0 reviews
Check the 40amp main fuse is you don’t have any power
Carlschlueter is offline   Reply With Quote
Old 09-04-2019, 03:26 PM   #9
pecee
Registered Full
 
pecee's Avatar
 
Join Date: Mar 2007
Location: new zealand
Posts: 2,468
Feedback Score: 4 reviews
sounds like an earth problem.loose batt terminals ,earths on front and rear heads.that copper L shaped connector on front head,remove ,clean contacts,refit.
pecee is offline   Reply With Quote
Old 09-05-2019, 09:17 PM   #10
fuzzyjet
Lifetime Premium
 
fuzzyjet's Avatar
 
Join Date: Aug 2009
Location: Ottumwa/Naples
Posts: 327
Feedback Score: 0 reviews
Quote:
Originally Posted by JJrod View Post
When was the last time you changes the battery in the key fob?
Harley recommends changing the every 2 years, and will go dead by 3 years.
And how does the key fob affect start/fuelpump when everything else electric works ?
fuzzyjet is offline   Reply With Quote
Old 09-05-2019, 09:20 PM   #11
fuzzyjet
Lifetime Premium
 
fuzzyjet's Avatar
 
Join Date: Aug 2009
Location: Ottumwa/Naples
Posts: 327
Feedback Score: 0 reviews
Quote:
Originally Posted by Carlschlueter View Post
Check the 40amp main fuse is you don’t have any power
"The alarm, lights, horn, etc., work."
fuzzyjet is offline   Reply With Quote
Old 09-05-2019, 09:22 PM   #12
fuzzyjet
Lifetime Premium
 
fuzzyjet's Avatar
 
Join Date: Aug 2009
Location: Ottumwa/Naples
Posts: 327
Feedback Score: 0 reviews
Quote:
Originally Posted by RustyG View Post
The fuel pump gets its juice from the system relay through the Fuel pump fuse. Check the fuse, or better yet replace it and swap the relay with one of the other relays. They are all the same. look for changed symptoms
Thanks. I will check those.
Fuzz
fuzzyjet is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Powered by vBadvanced CMPS v3.2.2

All times are GMT -5. The time now is 06:40 PM.



Powered by vBulletin® Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
Motorcycle News, Videos and Reviews
Honda Grom Forum strong>Kawasaki Z125 Forum Harley Davidson Forum Honda 600RR Forum Kawasaki Forum Yamaha R6 Forum Yamaha FZ-09 Forum
1199 Panigale Forum Honda Africa Twin Forum Roadglide Forum Honda CBR1000 Forum Vulcan Forum Yamaha R1 Forum Yamaha R3 Forum
Ducati Monster Forum Harley Forums Honda CBR250R Forum ZX10R Forum Star Raider Forum Yamaha Viking Forum
Suzuki GSXR Forum V-Rod Forums Honda Shadow Forum Kawasaki Motorcycle Forum Star Warrior Forum KTM Duke 390 Forum
SV650 Forum BMW S1000RR Forum Honda Fury Forum Kawasaki Versys Forum Drag Racing Forum Ducati 899 Panigale Forum Ducati 959 Panigale Forum
Suzuki V-Strom BMW K1600 Triumph Forum Victory Forums Sportbikes BMW NineT Forum
Volusia Forum BMW F800 Forum Triumph 675 Forum MV Agusta Forum HD Street Forum Suzuki GW250 Forum
Yamaha Motorcycles Victory Gunner Forum Victory Charger Forum Honda Vultus Forum HD LiveWire Forum Ninja H2 Forum
BMW Scrambler Forum Ducati Scrambler Forum Kawasaki Ninja 250SL Forum