Engine Miss 3,200 - 5,000 rpm - 1130cc.com: The #1 Harley Davidson V-Rod Forum
» Sponsors
Go Back   1130cc.com: The #1 Harley Davidson V-Rod Forum > V-ROD Discussions > V-ROD Technical
New User? Register - Forgot Password

Reply
 
Thread Tools Display Modes
Old 07-05-2019, 02:51 PM   #1
kevg90
Registered Full
 
Join Date: Apr 2019
Posts: 3
Feedback Score: 0 reviews
Question Engine Miss 3,200 - 5,000 rpm

Getting loss of power, missing at 3,200 - 5,000 rpm in my 2003 VRSCA. Idles fine and clears up after 5,000 but feels like it has less power than it should. Bike is ridable if I shift early and miss that rpm range. This problem started a day after I quickly power washed the bike but it rode fine after I washed it so that could just be coincidence and have nothing to do with it because I have noticed this happening briefly before but only for a second when it the engine was still cold. Now it happens all the time at that rpm range. I have tried replacing plugs, coils and ckp sensor. There are no codes. Looking for suggestions before I keep throwing money at parts.

Also, I can tell its both cylinders separately because this also occurs while revving bike in neutral not just under load and I am able to feel miss out of each exhaust pipe.

Last edited by kevg90; 07-05-2019 at 03:16 PM. Reason: added more details
kevg90 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 07-05-2019, 04:50 PM   #2
pecee
Registered Full
 
pecee's Avatar
 
Join Date: Mar 2007
Location: new zealand
Posts: 2,468
Feedback Score: 4 reviews
i always replace the system relays on those early bikes when these issues appear.check battery connections and earth connections on heads.go from there.
pecee is offline   Reply With Quote
Old 07-06-2019, 12:48 PM   #3
kevg90
Registered Full
 
Join Date: Apr 2019
Posts: 3
Feedback Score: 0 reviews
Relays, battery connection and grounds all seem okay. Id like to get to the root of the problem without throwing more parts at it.
kevg90 is offline   Reply With Quote
 
Old 07-06-2019, 03:21 PM   #4
kevg90
Registered Full
 
Join Date: Apr 2019
Posts: 3
Feedback Score: 0 reviews
I found that fuel is spraying inside my tank when I turn the key on. Fuel pressure test shows half (30 psi) when running. Apparently there was a bulletin for this. Now I just have to find a tool to unscrew flange ring..
kevg90 is offline   Reply With Quote
Old 07-06-2019, 06:52 PM   #5
RustyG
Lifetime Premium
 
RustyG's Avatar
 
Join Date: May 2004
Location: Central Fla
Posts: 11,137
Images: 99
Feedback Score: 11 reviews
Kevg90,
Take a look at this old forum I posted regarding making your own tool. Coffee cans of that nature are hard to come by now a days but you may be lucky and have one in your garage.
'
Check this LINK
__________________
Regards,

John
Everything is JMHO. Accuracy is not assured.
Quote:
Originally Posted by Mark Twain
The more I know about people the better I like my dog. -
2007 VRSCX 0461 / 1400
2003 VRSCA – Gone but not forgotten.
2002 Road King Classic
RustyG is offline   Reply With Quote
Old 07-06-2019, 07:43 PM   #6
Elgavilan
The Hawk
 
Elgavilan's Avatar
 
Join Date: Sep 2004
Location: Yuma, Arizona
Posts: 3,722
Images: 21
Feedback Score: 16 reviews
I’ve taken the fuel tank top off with a strap wrench and with a large brass drift used on the base of the “ fins” around the ring. I think a 6” piece of pvc pipe with slots cut into it would work too.


Sent from my iPad using Tapatalk
__________________
It's not how fast you go, it's how fast you get there!
Elgavilan is online now   Reply With Quote
Old 07-11-2019, 05:47 PM   #7
MikeSez
Registered Full
 
Join Date: Mar 2017
Location: San Diego
Posts: 109
Feedback Score: 0 reviews
I had the same problem. Checked with Harley about the bulletin and my bike wasn't in the vin range. Found a old tin coffee can, opened the tank and the fuel line fell off a connector. I'm surprised it ran at all. If I remember right, it was certain defective plastic flanges on certain 03 and 04 that Harley was repairing for.....free?
Its hard to believe but that's what the service writer said. Mine wasn't included but maybe yours is.
__________________
Black Is Faster.
MikeSez is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Powered by vBadvanced CMPS v3.2.2

All times are GMT -5. The time now is 10:57 AM.



Powered by vBulletin® Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
Motorcycle News, Videos and Reviews
Honda Grom Forum strong>Kawasaki Z125 Forum Harley Davidson Forum Honda 600RR Forum Kawasaki Forum Yamaha R6 Forum Yamaha FZ-09 Forum
1199 Panigale Forum Honda Africa Twin Forum Roadglide Forum Honda CBR1000 Forum Vulcan Forum Yamaha R1 Forum Yamaha R3 Forum
Ducati Monster Forum Harley Forums Honda CBR250R Forum ZX10R Forum Star Raider Forum Yamaha Viking Forum
Suzuki GSXR Forum V-Rod Forums Honda Shadow Forum Kawasaki Motorcycle Forum Star Warrior Forum KTM Duke 390 Forum
SV650 Forum BMW S1000RR Forum Honda Fury Forum Kawasaki Versys Forum Drag Racing Forum Ducati 899 Panigale Forum Ducati 959 Panigale Forum
Suzuki V-Strom BMW K1600 Triumph Forum Victory Forums Sportbikes BMW NineT Forum
Volusia Forum BMW F800 Forum Triumph 675 Forum MV Agusta Forum HD Street Forum Suzuki GW250 Forum
Yamaha Motorcycles Victory Gunner Forum Victory Charger Forum Honda Vultus Forum HD LiveWire Forum Ninja H2 Forum
BMW Scrambler Forum Ducati Scrambler Forum Kawasaki Ninja 250SL Forum