1130cc.com: The #1 Harley Davidson V-Rod Forum - View Single Post - LED Problems
» Sponsors
Go Back   1130cc.com: The #1 Harley Davidson V-Rod Forum
New User? Register - Forgot Password

Thread: LED Problems
View Single Post
Old 07-08-2019, 03:30 PM   #5
Mr. Orange 645
Registered Full
 
Join Date: Apr 2019
Posts: 80
Quote:
Originally Posted by stever975 View Post
Quote:
Originally Posted by JRuiz View Post
Sorry been super busy with school to come back to this.
I have a domestic 2014 nrs, I'm using the LED strips as a way to get rid of the dogs ass plastic thing and the OEM turn signals. I wanted to add the extra brake, running light, just to have an extra source of light in the back since the OEM brake light is kind of small.

Sorry I'm kind of a noob with this stuff, but some of the colors that you were saying don't come out to the connections for the dogs ass or the OEM brake light. For example O/W. I found a brown with that ends at the connector for the dogs ass, but on the opposite side (going to the dogs ass it's purple)
You can't use the wires that come from the STT module and go to the "Dog's Ass" and OEM brake light. You need to use the 6-place Multilock for the turn signals and the 4-place Multilock for the brake and running lights that plug into the STT module. These connectors should have wire colors on the chassis side as I show in the last two sections of Post #2 before the wiring diagram image and repeated here:
4-place Multilock taillamp connector (chassis side):
  1. BE (blue) = lights circuit (connect to LED running light +)
  2. O/W (orange with white stripe) = accessory circuit (don’t use)
  3. R/Y (red with yellow stripe) = brake light circuit (connect to LED brake light +)
  4. BK (black) = ground on front cylinder head (connect to both running and brake LED grounds)
6-place Multilock taillamp connector (chassis side):
  1. BE = lights circuit for license plate lights (don't use)
  2. BK = ground on front cylinder head (for license plate lights)
  3. BN (brown) = right side blinker +
  4. BK = ground on front cylinder head (can be used as one LED blinker ground)
  5. V = left side blinker +
  6. BK = ground on front cylinder head (can be used as one LED blinker ground)
Steve,

I have a similar issue. I have a 13NRS that had (unknown brand) rear fender eliminator installed. The LED strip of the fender eliminator kit had four wires:

Black - ground
Red - Power
Yellow - right turn
Thin yellow - left turn

Why can't they make these kits with the factory colored wires?

There obviously was no harness, just wires. So the previous owner had cut the 6 prong harness off the OEM dogs ass and removed the STT module. Then they spliced the kits wires to the OEM harness from the dogs ass. They were wired like this:

OEM harness - LED strip:
1. Blue - Red (this was ALSO spliced to the red wire on the brake/tail four prong plug)
2. Black - not used
3. Violet - Yellow (right turn)
4. Black - not used
5. Violet - thin Yellow (left)
6. Black - Black

The LED strip only lit up when turn signals were activated. Amber lights, so no brake light, but also no running light. I believe the license plate lights were wired into the brake/tail light. Can't remember, as I clipped those and moved my plate to the side.

Their wiring job was an absolute shit show, and when I saw it, my OCD had a seizure. Plus, I wanted running lights and wanted to see if I could rewire it. I have a service manual, electric diagnostics manual, and parts manual for my bike. So I THOUGHT I had it figured out.


Clipped the wires they had crudely spliced. (God it looked like a horror movie rather than a wiring job.) I tried a few configurations to get running lights and turn signals, but nothing worked.

Figured I could at least clean up their wiring job, so I wired it back like they had it, and now my brake light stays on no matter what and I have no turn signals, LOL. FML

The factory STT Module was already removed. I've read you need this for running lamps. But I've also read you HAVE to remove it to install LED rear turns. I've read threads until I'm dizzy and am more confused than when I started.

I can't figure out how they got turns to work, why they spliced into the brake/taillight harness as well as the turn signal harness, and now why NONE of the LED strip lights up at all, yet, my brake light stays on all the time.

Any ideas? I was looking at the kit from Altered State, but Kieth said he thought I needed to have the factory STT module to make it work. I don't feel like burning another $100 on a STT module, plus $160 for another fender eliminator kit. I'm frustrated, because I, too, am unable to ride till I get this sorted.

Thanks.
Mr. Orange 645 is offline   Reply With Quote
 
Powered by vBadvanced CMPS v3.2.2

All times are GMT -5. The time now is 02:15 AM.



Powered by vBulletin® Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
Motorcycle News, Videos and Reviews
Honda Grom Forum strong>Kawasaki Z125 Forum Harley Davidson Forum Honda 600RR Forum Kawasaki Forum Yamaha R6 Forum Yamaha FZ-09 Forum
1199 Panigale Forum Honda Africa Twin Forum Roadglide Forum Honda CBR1000 Forum Vulcan Forum Yamaha R1 Forum Yamaha R3 Forum
Ducati Monster Forum Harley Forums Honda CBR250R Forum ZX10R Forum Star Raider Forum Yamaha Viking Forum
Suzuki GSXR Forum V-Rod Forums Honda Shadow Forum Kawasaki Motorcycle Forum Star Warrior Forum KTM Duke 390 Forum
SV650 Forum BMW S1000RR Forum Honda Fury Forum Kawasaki Versys Forum Drag Racing Forum Ducati 899 Panigale Forum Ducati 959 Panigale Forum
Suzuki V-Strom BMW K1600 Triumph Forum Victory Forums Sportbikes BMW NineT Forum
Volusia Forum BMW F800 Forum Triumph 675 Forum MV Agusta Forum HD Street Forum Suzuki GW250 Forum
Yamaha Motorcycles Victory Gunner Forum Victory Charger Forum Honda Vultus Forum HD LiveWire Forum Ninja H2 Forum
BMW Scrambler Forum Ducati Scrambler Forum Kawasaki Ninja 250SL Forum