» Sponsors
Go Back   1130cc.com: The #1 Harley Davidson V-Rod Forum
New User? Register - Forgot Password

1130cc.com: The #1 Harley Davidson V-Rod Forum

1130cc.com: The #1 Harley Davidson V-Rod Forum (https://www.1130cc.com/forums/index.php)
-   V-ROD EFI (https://www.1130cc.com/forums/forumdisplay.php?f=8)
-   -   9mpg and glowing headers on PV tune..... (https://www.1130cc.com/forums/showthread.php?t=439039)

Dracon 04-06-2019 10:31 AM

9mpg and glowing headers on PV tune.....
 
So I bought a used power vision from the board and got my license from Fuel Moto. They sent me a tune to match my bike with the license. My only mods are a K&N filter and Akrapovic exhaust - 2009 VRSCF.

I installed the exhaust and flashed the ecu yesterday and rode to work this morning - I noticed I was using a ton of fuel pretty quick, I started with a full tank and 36 miles later when I got to work I had less than 1/4 tank left. I also looked down on the interstate and the front header was glowing red. I’m assuming it’s burning the extra fuel in the pipe? No popping or other bad symptoms that I could tell. When I it off the interstate the pipe didn’t glow as much, but could still tell it was a little red right by the head.

I’ll call Fuel Moto Monday, but do you guys think I’m safe to ride home? And is there anything I can double check to make sure I didn’t do incorrectly?

Thanks

pfbmgd 04-06-2019 11:53 AM

36 miles and quarter tank doesn`t sound unusual . I get about 120 to 140 on tank . Plus who knows if your gauge is accurate .

Dracon 04-06-2019 12:32 PM

Sorry, I meant there was less than a quarter left in the tank - so I used over 3/4 of my tank in 36 miles. I had filled all the way up before I left.

knight rod rob 04-06-2019 12:49 PM

glowing headers
 
Quote:

Originally Posted by Dracon (Post 4737047)
Sorry, I meant there was less than a quarter left in the tank - so I used over 3/4 of my tank in 36 miles. I had filled all the way up before I left.

Oh yeah u need to check the settings before u damage the engine. Thats way to much fuel, hell u might want to change the oil once u get it straight. I understood your first post and u are right to call moto. I would not ride it far again until I know problem is solved.

NexVision 04-06-2019 02:21 PM

Reflash the original tune and see if it runs any better.

Sent from my SM-G975U1 using Tapatalk

pfbmgd 04-06-2019 02:40 PM

Sorry read it wrong . Get it cheeked and like a poster mentioned check your oil . I would not ride it .

rbabos 04-06-2019 02:48 PM

Quote:

Originally Posted by NexVision (Post 4737057)
Reflash the original tune and see if it runs any better.

Sent from my SM-G975U1 using Tapatalk

I agree with stock cal reload as a test. PV cals are not rich by no means. Actually lean in spots until tuned some.
Ron

Dracon 04-06-2019 04:07 PM

My wife’s bringing the PV up to my work and I’m going to flash the original and see how it does on the way home... thanks for the suggestions

dimebag 04-06-2019 06:07 PM

Quote:

Originally Posted by pfbmgd (Post 4737061)
Sorry read it wrong . Get it cheeked and like a poster mentioned check your oil . I would not ride it .

Agreed riding would be a very bad decision.
Tow the thing home before you fry your motor

Only 9MM 04-12-2019 04:22 AM

Well? The rest of the story.................

Dracon 04-12-2019 07:23 AM

I need to finish testing, but here’s where it is now. I flashed the original tune on it in the parking garage at work - when I turned the ignition on to do it, my gas gauge went up to just over half a tank. The gauge had been wonky when I got it, but I let seafoam sit in a full tank for awhile and it had been working fine for months. After the reflash the ecu resets and it went to almost 3/4 of a tank.

I checked the oil and it was fine, and I had been reading all day about the glowing pipes and it went back and forth on people saying that with a thinner single wall pipe on the Akrapovic it was normal, and others saying it wasn’t - but none of them had the Akrapovic pipe. Since I was on the original tune, I started it and let it idle and since it was dark I could start to see the pipes near the head looking red when it got hot. I rode extremely easy next door and filled up the tank and then rode back to the gas station by my house and filled up again to see how much gas I had used - 0.9 gallons in 36 miles so I know on the stock tune I’m not dumping fuel.

I want to test the same thing on the tune from Fuel Moto, but first I want the PV mounted so I can set the digital gauge function to display my engine and coolant temps, real time mpg, etc. So since then I’ve been making a mount for the PV, flipping my mirrors to under the bars instead of above since I had the front panels off, and making a new bracket so I can use my windshield with my headlight cowl on.

I should be done with all that stuff today, but it’s raining here the next couple days so I won’t be able to test it right away.

monstah89 05-25-2019 07:16 AM

Was there any fixing it ? I have the same problem with the same exhaust. I just spent the money on the PV an the target tune but they have not sent me an email yet. My exhaust glows cherry red an piss poor fuel.


All times are GMT -5. The time now is 12:19 AM.

Powered by vBulletin® Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.

Garage Plus vBulletin Plugins by Drive Thru Online, Inc.

vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.

Powered by vBadvanced CMPS v3.2.2

All times are GMT -5. The time now is 12:19 AM.



Powered by vBulletin® Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
Motorcycle News, Videos and Reviews
Honda Grom Forum strong>Kawasaki Z125 Forum Harley Davidson Forum Honda 600RR Forum Kawasaki Forum Yamaha R6 Forum Yamaha FZ-09 Forum
1199 Panigale Forum Honda Africa Twin Forum Roadglide Forum Honda CBR1000 Forum Vulcan Forum Yamaha R1 Forum Yamaha R3 Forum
Ducati Monster Forum Harley Forums Honda CBR250R Forum ZX10R Forum Star Raider Forum Yamaha Viking Forum
Suzuki GSXR Forum V-Rod Forums Honda Shadow Forum Kawasaki Motorcycle Forum Star Warrior Forum KTM Duke 390 Forum
SV650 Forum BMW S1000RR Forum Honda Fury Forum Kawasaki Versys Forum Drag Racing Forum Ducati 899 Panigale Forum Ducati 959 Panigale Forum
Suzuki V-Strom BMW K1600 Triumph Forum Victory Forums Sportbikes BMW NineT Forum
Volusia Forum BMW F800 Forum Triumph 675 Forum MV Agusta Forum HD Street Forum Suzuki GW250 Forum
Yamaha Motorcycles Victory Gunner Forum Victory Charger Forum Honda Vultus Forum HD LiveWire Forum Ninja H2 Forum
BMW Scrambler Forum Ducati Scrambler Forum Kawasaki Ninja 250SL Forum