2012 NRS w/V&H widowes and fuel pak - 1130cc.com: The #1 Harley Davidson V-Rod Forum
» Insurance
» Sponsors
Go Back   1130cc.com: The #1 Harley Davidson V-Rod Forum > Specific Model > VRSCDX
New User? Register - Forgot Password

Reply
 
Thread Tools Display Modes
Old 12-03-2012, 05:27 PM   #1
NepperZ
Registered Full
 
Join Date: Apr 2012
Location: New Phila Ohio
Posts: 33
Feedback Score: 0 reviews
2012 NRS w/V&H widowes and fuel pak

I have a 2012 NRS with widow slip ons and the V&H fuel pak. Question I have is for people with the same set up. I notice i get a lot of inconsistency in the MAP provided by V&H even after calling tech support and some tweaking. I have a few things that happen. 1 it does not seem to remember my throttle range, ie-wide open only registering as 95, 2 I get a lot of times at cruising speeds what I can only describe as missing, and 3 as I speed up from cruising, or slow maneuvering I get the same 'miss'. If I re-calibrate my throttle it seems to help for a bit. Does anyone have similar experience? Or had the problem and got it fixed?
NepperZ is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 12-03-2012, 08:26 PM   #2
WhosUrBuddiee
Registered Full
 
Join Date: Aug 2012
Location: Germantown, MD
Posts: 865
Feedback Score: 0 reviews
Do you have the 2012 version of the fuelpak? The 02-11 version doesnt work well on 2012, it has different software.
WhosUrBuddiee is offline   Reply With Quote
Old 12-03-2012, 08:29 PM   #3
NepperZ
Registered Full
 
Join Date: Apr 2012
Location: New Phila Ohio
Posts: 33
Feedback Score: 0 reviews
Quote:
Originally Posted by WhosUrBuddiee View Post
Do you have the 2012 version of the fuelpak? The 02-11 version doesnt work well on 2012, it has different software.
Yes I do
NepperZ is offline   Reply With Quote
Old 12-04-2012, 02:22 PM   #4
NepperZ
Registered Full
 
Join Date: Apr 2012
Location: New Phila Ohio
Posts: 33
Feedback Score: 0 reviews
I've been on the phone with them a few times and modified their map per them, but ended up back at stock as I was still getting the same issue. The real bothersome one is the missing, and especially when maneuvering slowly


Sent from my iPhone using Motorcycle.com Free App
NepperZ is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Powered by vBadvanced CMPS v3.2.2

All times are GMT -5. The time now is 02:12 AM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.
Motorcycle News, Videos and Reviews
Honda Grom Forum Harley Davidson Forum Honda 600RR Kawasaki Forum Yamaha R6 Forum Yamaha FZ-09 Forum
1199 Panigale Forum Roadglide Forum Honda CBR1000 Forum Vulcan Forum Yamaha R1 Forum Yamaha R3 Forum
Ducati Monster Forum Harley Forums Honda CBR250R Forum ZX10R Forum Star Raider Forum Yamaha Viking Forum
Suzuki GSXR Forum V-Rod Forums Honda Shadow Forum Kawasaki Motorcycle Forum Star Warrior Forum KTM Duke 390 Forum
SV650 Forum BMW S1000RR Forum Honda Fury Forum Kawasaki Versys Forum Drag Racing Forum Ducati 899 Panigale Forum
Suzuki V-Strom BMW K1600 Triumph Forum Victory Forums Sportbikes BMW NineT Forum
Volusia Forum BMW F800 Forum Triumph 675 Forum MV Agusta Forum HD Street Forum Suzuki GW250 Forum
Yamaha Motorcycles Victory Gunner Forum Honda Vultus Forum HD LiveWire Forum