Low Idle "sometimes" - 1130cc.com: The #1 Harley Davidson V-Rod Forum
» Insurance
» Sponsors
Go Back   1130cc.com: The #1 Harley Davidson V-Rod Forum > V-ROD Discussions > V-ROD Technical
New User? Register - Forgot Password

Reply
 
Thread Tools Display Modes
Old 10-26-2012, 08:28 PM   #1
wedgee
Registered User
 
wedgee's Avatar
 
Join Date: Aug 2012
Location: Long Island NY
Posts: 8
Feedback Score: 0 reviews
Low Idle "sometimes"

I have a problem of low idle about 50% of the time I start my 2004 vrod. I have the engine light goes on when running and the idle acts up and lowers to about 1000

I had a code for air idle controller and changed it and the code didn't come back but the problem did. The gas filter looked clean and the bike only has 6000 miles on it.

Other times the bike runs perfect.
wedgee is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 10-27-2012, 05:27 PM   #2
pgilliam1
Registered Full
 
pgilliam1's Avatar
 
Join Date: Jun 2012
Location: St. Louis
Posts: 710
Feedback Score: 1 reviews
Newbie:
1- "search" is your friend
2- take your gas filler cap off, while the engine is running shine a
flashlight into the hole and see if there is any bubbling or
misting while you are having the problem. If there is you have a
leak in the gas line from the pump to the injectors
3- check your grounds - there are 3 of them
4- be patient and persistant, intermittant problems are a PITA

Welcome to the forum!
pgilliam1 is offline   Reply With Quote
Old 10-28-2012, 08:49 AM   #3
wedgee
Registered User
 
wedgee's Avatar
 
Join Date: Aug 2012
Location: Long Island NY
Posts: 8
Feedback Score: 0 reviews
Thanks for the help.

Not to new to the forums just new to conversations

I looked and searched and can never come up with a checklist like you posted. Thanks that should help.
wedgee is offline   Reply With Quote
Old 11-03-2012, 08:46 PM   #4
wedgee
Registered User
 
wedgee's Avatar
 
Join Date: Aug 2012
Location: Long Island NY
Posts: 8
Feedback Score: 0 reviews
I just want to post the fix. It was the battery terminals loose. The owner before me installed a battery tender and the lead that the bolt mounts the terminals is crapy. The bolts go into lead only and its imposable to to get the bolt tight enough to hold the cables. I will be ordering an aftermarket battery that has bolt through posts.

Thanks for the help...my Vrod is running great!
wedgee is offline   Reply With Quote
Old 11-03-2012, 08:52 PM   #5
RustyG
Lifetime Premium
 
RustyG's Avatar
 
Join Date: May 2004
Location: Central Fla
Posts: 9,334
Images: 99
Feedback Score: 11 reviews
It would be cheaper to get a couple of crimp on spade connectors and crimp them to the leads.
__________________
Regards,

John
Everything is JMHO. Accuracy is not assured.
Quote:
The more I know about people the better I like my dog. - Mark Twain
2007 VRSCX 0461 / 1400
2003 VRSCA – Gone but not forgotten.
2002 Road King Classic
RustyG is offline   Reply With Quote
Old 11-03-2012, 09:54 PM   #6
pgilliam1
Registered Full
 
pgilliam1's Avatar
 
Join Date: Jun 2012
Location: St. Louis
Posts: 710
Feedback Score: 1 reviews
Great! Thanks for posting the fix. Everyone that posts a problem should be required to post the fix or not be able too post at all - IMO.
pgilliam1 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Powered by vBadvanced CMPS v3.2.2

All times are GMT -5. The time now is 08:10 AM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.
Motorcycle News, Videos and Reviews
Honda Grom Forum Harley Davidson Forum Honda 600RR Forum Kawasaki Forum Yamaha R6 Forum Yamaha FZ-09 Forum
1199 Panigale Forum Roadglide Forum Honda CBR1000 Forum Vulcan Forum Yamaha R1 Forum Yamaha R3 Forum
Ducati Monster Forum Harley Forums Honda CBR250R Forum ZX10R Forum Star Raider Forum Yamaha Viking Forum
Suzuki GSXR Forum V-Rod Forums Honda Shadow Forum Kawasaki Motorcycle Forum Star Warrior Forum KTM Duke 390 Forum
SV650 Forum BMW S1000RR Forum Honda Fury Forum Kawasaki Versys Forum Drag Racing Forum Ducati 899 Panigale Forum
Suzuki V-Strom BMW K1600 Triumph Forum Victory Forums Sportbikes BMW NineT Forum
Volusia Forum BMW F800 Forum Triumph 675 Forum MV Agusta Forum HD Street Forum Suzuki GW250 Forum
Yamaha Motorcycles Victory Gunner Forum Honda Vultus Forum HD LiveWire Forum Ninja H2 Forum Ducati Scrambler Forum Kawasaki Ninja 250SL Forum