Engine shutting off, brand new bike - Page 4 - 1130cc.com: The #1 Harley Davidson V-Rod Forum
» Insurance
» Sponsors
Go Back   1130cc.com: The #1 Harley Davidson V-Rod Forum > Specific Model > VRSCDX
New User? Register - Forgot Password

Reply
 
Thread Tools Display Modes
Old 12-30-2012, 06:39 PM   #46
Buzzsaw
Used, abused
 
Buzzsaw's Avatar
 
Join Date: Nov 2009
Location: Thunder Bay
Posts: 27
Images: 1
Feedback Score: 0 reviews
Our v-rod owners manual tells us not to have the security key fob within 3 inches of any other electronic devices, as this can cause the Smart Security System to operate inconsistently. How many guys carry their cell phone in the same pocket?
Buzzsaw is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 12-30-2012, 09:22 PM   #47
Chumslick
Lifetime Premium
 
Join Date: Oct 2012
Location: Sarasota, FL
Posts: 2
Feedback Score: 0 reviews
Mine did the same thing, it stopped after I installed Black Widow slip ons and had the dealer throw it on the dyno. I am running the Screaming Eagle tuner, over 1,000 miles since and no stalling.
Chumslick is offline   Reply With Quote
Old 12-31-2012, 06:54 AM   #48
mstrobes
Registered Full
 
mstrobes's Avatar
 
Join Date: Sep 2012
Location: Garden Grove, ca
Posts: 83
Feedback Score: 0 reviews
Mine stalled when i first bought her. But after i added the power vision and tuned it no more stalling.
__________________
2012 VRSCDX 10th Anniversary
Power vision
Danmoto pipe
K&N airfilter
Topless
Amsoil dealer
mstrobes is offline   Reply With Quote
Old 01-02-2013, 02:35 AM   #49
knight rod rob
Registered Full
 
knight rod rob's Avatar
 
Join Date: Sep 2012
Location: Allen tx
Posts: 141
Feedback Score: 0 reviews
stalling engine

Heck,guys I have not had any problems w/ my 2012 nrs,its stock.But
its good to know what kind of issues are out there.
knight rod rob is offline   Reply With Quote
Old 01-06-2013, 10:27 AM   #50
UnNatural
Registered Full
 
Join Date: Nov 2012
Location: Bayside, NY
Posts: 17
Feedback Score: 0 reviews
Strangest thing. Stalled over and over on me one day. Then the next day, the day before I was going to bring it back into the dealer it went 50 miles, no issues. It's been 3 days and another 120 miles or so and not a single stall. Fingers crossed it stays like this but it's bugging me that the problem seemed to have inexplicably resolved itself overnight.


Sent from my iPhone using Motorcycle.com Free App
UnNatural is offline   Reply With Quote
Old 01-06-2013, 10:58 AM   #51
rbabos
Registered Full
 
Join Date: Jul 2012
Location: Woodstock Ontario Canada
Posts: 921
Feedback Score: 0 reviews
Quote:
Originally Posted by UnNatural View Post
Strangest thing. Stalled over and over on me one day. Then the next day, the day before I was going to bring it back into the dealer it went 50 miles, no issues. It's been 3 days and another 120 miles or so and not a single stall. Fingers crossed it stays like this but it's bugging me that the problem seemed to have inexplicably resolved itself overnight.


Sent from my iPhone using Motorcycle.com Free App
By chance, was the weather cooler during all this?
Ron
rbabos is online now   Reply With Quote
Old 01-06-2013, 11:19 AM   #52
Mr Bill
Registered Full
 
Join Date: Aug 2012
Location: Kentucky
Posts: 98
Feedback Score: 0 reviews
Cool as around mid to high 40's at best. Any one had a dealer "fix" this yet?
Mr Bill is offline   Reply With Quote
Old 01-06-2013, 01:34 PM   #53
stever975
Registered Full
 
Join Date: Nov 2004
Location: Gaithersburg, MD
Posts: 5,021
Images: 8
Feedback Score: 1 reviews
Quote:
Originally Posted by Mr Bill View Post
More than one reply indicates it happens when the clutch lever is pulled. I still think it's the clutch lever activated switch. Any one know if these can be easily taken out of the circuit (temporarily) to see if the problem goes away? ....
The clutch switch interlock only affects the activation of the start relay. It has nothing to do with the engine operation after it starts. If you disconnect the switch the engine will only start if the transmission is in neutral. If you jumper the switch the turn signal module will set DTC B1154. Neither action will fix the problem you have with engine shutdowns after starting.

If your bike shuts down while running and you don't have a DTC set (the check engine light is not illuminated), you need to check things like spark plugs or fuel delivery (including fuel filters, fuel pump and ECM tuning file).
stever975 is offline   Reply With Quote
Old 01-06-2013, 07:17 PM   #54
rbabos
Registered Full
 
Join Date: Jul 2012
Location: Woodstock Ontario Canada
Posts: 921
Feedback Score: 0 reviews
Quote:
Originally Posted by Mr Bill View Post
Cool as around mid to high 40's at best. Any one had a dealer "fix" this yet?
Reason I ask is because cooler air will richen the mixture via the iat. This will eliminate a normal really lean idle afr if that's what's causing it to stall. If this is the case , a tune will cure it.
Ron
rbabos is online now   Reply With Quote
Old 01-14-2013, 11:19 AM   #55
Mr Bill
Registered Full
 
Join Date: Aug 2012
Location: Kentucky
Posts: 98
Feedback Score: 0 reviews
Anyone have an update? I have not been back to the dealer, but my bike is still doing it (shutting off) during a downshift, and with the clutch pulled. Hopefully some one will get a resolution. Ride safe, Bill
Mr Bill is offline   Reply With Quote
Old 01-14-2013, 06:40 PM   #56
rbabos
Registered Full
 
Join Date: Jul 2012
Location: Woodstock Ontario Canada
Posts: 921
Feedback Score: 0 reviews
Quote:
Originally Posted by Mr Bill View Post
Anyone have an update? I have not been back to the dealer, but my bike is still doing it (shutting off) during a downshift, and with the clutch pulled. Hopefully some one will get a resolution. Ride safe, Bill
Personally I would have shoved the bike up somebodies ass at the dealer by now. You are riding a safety hazzard.
Ron
rbabos is online now   Reply With Quote
Old 01-14-2013, 07:08 PM   #57
FABSTER
King of High C's!
 
FABSTER's Avatar
 
Join Date: Mar 2010
Posts: 8,685
Images: 65
Feedback Score: 31 reviews
Quote:
Originally Posted by rbabos View Post
Personally I would have shoved the bike up somebodies ass at the dealer by now. You are riding a safety hazzard.
Ron
__________________

FABSTER is offline   Reply With Quote
Old 01-14-2013, 09:27 PM   #58
jtowles
Registered Full
 
jtowles's Avatar
 
Join Date: Mar 2012
Location: San Diego, California
Posts: 16
Feedback Score: 0 reviews
Stalling Issues

I also have a '12 DX, Vivid Black NRS and initially my bike also stalled several times, once 3 times in a single day trip. Mine usually stalled at the stoplight, but also did it once coming off of an express ramp on the interstate. Was able to pull in clutch and hit the starter button and she cranked right back immediately and dropped it back in gear with no further problems that day. Happy to report that she has not stalled in a while now, although sometimes at the stoplight she still feels like she wants to hunt alittle at times. I have found with my bike that if I blow her out alittle, kicking the revs up while taking her to 90-100 or so, a time or two, each time I take her out, she runs great after that. My bike seems to like being opened up like that whenever possible. Doesn't like blvd crusin' unless she's been blown out once first, then she's fine. Probably, after typing this and praising her, she will stall on me next time out. Knock on wood. Really like the bike though so far. Planning on keeping this bike as my "cruiser" if you will, have been lusting lately for an F4...Like to have a 2 bike stable going on.. Probably, pick me one up towards the end of the year.. I made the mistake of going and checking them out prior to Christmas..and fell in lust.. jtowles
jtowles is offline   Reply With Quote
Old 01-15-2013, 08:03 AM   #59
UnNatural
Registered Full
 
Join Date: Nov 2012
Location: Bayside, NY
Posts: 17
Feedback Score: 0 reviews
Just about another 400 miles since my last post an no more stalls. I'm glad my bikes running well now, but I do hope the rest of you find resolution soon too!

It's been between 25 and 40 degrees F since I got the bike. I feel like its stalled at both ends of the range but I can't say for certain.


Sent from my iPhone using Motorcycle.com Free App
UnNatural is offline   Reply With Quote
Old 01-23-2013, 04:49 PM   #60
NJV
Registered Full
 
Join Date: Jun 2004
Posts: 25
Feedback Score: 0 reviews
Any new info on this because I too have the stalling condition. Since the to replace the system relay was only $4, I tried it. I thought that might have fixed it, but it stalled once at the end of the ride (better than the multiple stalls on a previous ride). I read in the shop manual that dealers are instructed to ignore lean codes stored in the PCM memory until after the break-in period (if they clear and don't immediately reoccur). I had a lean code on the rear cylinder, but cleared it and it has not come back yet. It would appear there's a learning process in the PCM so I'm hoping since my bike only has 120 miles on it the PCM will "learn" and the stalling issue will stop. Since some others will similar issues have said their problem seemed to improve and went away as miles accumulated, I'm hoping that's the case with mine. I live in the Northeast so with the bad weather I probably won't put put on a lot of miles in the near future. I realy like the bike and hope the problem resolves itself because I'm really not looking forward to a trip back to the dealer...
NJV is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Powered by vBadvanced CMPS v3.2.2

All times are GMT -5. The time now is 07:03 PM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.
Motorcycle News, Videos and Reviews
Honda Grom Forum Harley Davidson Forum Honda 600RR Kawasaki Forum Yamaha R6 Forum Yamaha FZ-09 Forum
1199 Panigale Forum Roadglide Forum Honda CBR1000 Forum Vulcan Forum Yamaha R1 Forum Yamaha R3 Forum
Ducati Monster Forum Harley Forums Honda CBR250R Forum ZX10R Forum Star Raider Forum Yamaha Viking Forum
Suzuki GSXR Forum V-Rod Forums Honda Shadow Forum Kawasaki Motorcycle Forum Star Warrior Forum KTM Duke 390 Forum
SV650 Forum BMW S1000RR Forum Honda Fury Forum Kawasaki Versys Forum Drag Racing Forum Ducati 899 Panigale Forum
Suzuki V-Strom BMW K1600 Triumph Forum Victory Forums Sportbikes BMW NineT Forum
Volusia Forum BMW F800 Forum Triumph 675 Forum MV Agusta Forum HD Street Forum Suzuki GW250 Forum
Yamaha Motorcycles Victory Gunner Forum Honda Vultus Forum HD LiveWire Forum Ninja H2 Forum