need help- where to start?? - Page 2 - 1130cc.com: The #1 Harley Davidson V-Rod Forum
» Insurance
» Sponsors
Go Back   1130cc.com: The #1 Harley Davidson V-Rod Forum > V-ROD Discussions > V-ROD General
New User? Register - Forgot Password

Reply
 
Thread Tools Display Modes
Old 12-23-2012, 11:18 AM   #16
smkblwr
Registered Full
 
smkblwr's Avatar
 
Join Date: Aug 2012
Location: Virginia
Posts: 129
Feedback Score: 0 reviews
Chech the ignition switch. On my dads 98flh the key switch went bad and killed it dead. Replaced the switch and all was well. We had to rekey the bags to match the ignition switch key.
__________________
2012 Night Rod Special, TTS, Tab Slip on's, 115hp
2010.5 CVO Ultra Dark Side, 117in, 117hp, 130ft/lbs
2011 Sportster Superlow 883 "wifes"
IBA Member 45500
smkblwr is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 12-23-2012, 06:11 PM   #17
thetryal
F2NV
 
thetryal's Avatar
 
Join Date: Dec 2009
Location: Ft Worth, TX
Posts: 1,457
Feedback Score: 11 reviews
update:

so i replaced the main breaker (not sure if the old one was bad, but for $5, no biggie) and removed the front fairing to get to the ignition module. this somehow allowed the bike to get juice from the battery. the radio played, the brakes lights worked. the blinkers came on but didnt blink, they just sayed lit. i put the hazards on and the blinkers blinked.

still not signs of life with the ignition and turning over but at least this much gives me hope.

any thoughts, suggestions?
__________________
09 Sunglo Muscle.
TAB slippers
PCV & autotune
K&N filter
Topless ( . ) ( . )
Chrome Arnotts
Hanny risers
Electronic cruise control
thetryal is offline   Reply With Quote
Old 12-23-2012, 08:29 PM   #18
lastinline
on the hwy to hell
 
lastinline's Avatar
 
Join Date: Mar 2011
Location: North Richland Hills Texas
Posts: 5,025
Feedback Score: 14 reviews
starting to sound like some loose or grounding wiring, is there anything the previous rider may have wired in that could be causing an issue
__________________
09 Red Hot Sunglow VRSCF
lastinline is offline   Reply With Quote
Old 12-23-2012, 09:17 PM   #19
DocRick
Registered Full
 
DocRick's Avatar
 
Join Date: Jan 2012
Location: New Jersey
Posts: 90
Feedback Score: 1 reviews
ran fine...got gas...didnt run since then....

Have you checked the easiest thing first? Make sure that gas wasn't BAD, this new fuel is horrible.
DocRick is offline   Reply With Quote
Old 12-24-2012, 02:06 PM   #20
XvtxCrewzr
Crash Bandacoot
 
XvtxCrewzr's Avatar
 
Join Date: Nov 2006
Location: Connecticut
Posts: 989
Feedback Score: 0 reviews
Quote:
Originally Posted by thetryal View Post
update:

so i replaced the main breaker (not sure if the old one was bad, but for $5, no biggie) and removed the front fairing to get to the ignition module. this somehow allowed the bike to get juice from the battery. the radio played, the brakes lights worked. the blinkers came on but didnt blink, they just sayed lit. i put the hazards on and the blinkers blinked.

still not signs of life with the ignition and turning over but at least this much gives me hope.

any thoughts, suggestions?
How about checking connections to the starter? I know the starter is a major point for grounding.Seeing how you now have SOME working system parts. how about having the lights ON and push the start you M'F'er button and see if the lights dim.If so that would indicated at least SOME juice is getting to it.
__________________
'05 VRSCB,Sundowner seat with pillon,chrome side covers,chrome switch housings,chrome fuel cell covers,chrome brake/clutch resevoir covers,chrome engine kit,luggage rack,chrome swingarm,chrome upper/lower belt covers,pivot covers,power commander III with SE slip-ons and SE airfilter,and more chrome
Also a vintage '72 750 Norton Commando,and a Yammi XJ700 Maxim X
Now I'm REALLY
XvtxCrewzr is offline   Reply With Quote
Old 12-24-2012, 04:46 PM   #21
josephthreedogs
reservation dogs
 
josephthreedogs's Avatar
 
Join Date: Mar 2006
Location: las vegas, nevada
Posts: 1,981
Images: 1
Feedback Score: 5 reviews
My guess is the inner cam bearings went bad, no warning and many times won't start again. I replace these items all the time.
josephthreedogs is offline   Reply With Quote
Old 12-24-2012, 08:44 PM   #22
thetryal
F2NV
 
thetryal's Avatar
 
Join Date: Dec 2009
Location: Ft Worth, TX
Posts: 1,457
Feedback Score: 11 reviews
Quote:
Originally Posted by XvtxCrewzr View Post
How about checking connections to the starter? I know the starter is a major point for grounding.Seeing how you now have SOME working system parts. how about having the lights ON and push the start you M'F'er button and see if the lights dim.If so that would indicated at least SOME juice is getting to it.
i tried starting it after some lights came on. no dice. no dimming, just nothing.

i checked the cables to the starter and it seems the starter is getting power.
__________________
09 Sunglo Muscle.
TAB slippers
PCV & autotune
K&N filter
Topless ( . ) ( . )
Chrome Arnotts
Hanny risers
Electronic cruise control
thetryal is offline   Reply With Quote
Old 12-25-2012, 08:20 AM   #23
XvtxCrewzr
Crash Bandacoot
 
XvtxCrewzr's Avatar
 
Join Date: Nov 2006
Location: Connecticut
Posts: 989
Feedback Score: 0 reviews
Quote:
Originally Posted by thetryal View Post
i tried starting it after some lights came on. no dice. no dimming, just nothing.

i checked the cables to the starter and it seems the starter is getting power.
Any type of solinoid "clicking"?
__________________
'05 VRSCB,Sundowner seat with pillon,chrome side covers,chrome switch housings,chrome fuel cell covers,chrome brake/clutch resevoir covers,chrome engine kit,luggage rack,chrome swingarm,chrome upper/lower belt covers,pivot covers,power commander III with SE slip-ons and SE airfilter,and more chrome
Also a vintage '72 750 Norton Commando,and a Yammi XJ700 Maxim X
Now I'm REALLY
XvtxCrewzr is offline   Reply With Quote
Old 12-25-2012, 10:56 AM   #24
thetryal
F2NV
 
thetryal's Avatar
 
Join Date: Dec 2009
Location: Ft Worth, TX
Posts: 1,457
Feedback Score: 11 reviews
Quote:
Originally Posted by XvtxCrewzr View Post
Any type of solinoid "clicking"?
Nothing at all

sent from my phone, expect bad grammer and typos.
__________________
09 Sunglo Muscle.
TAB slippers
PCV & autotune
K&N filter
Topless ( . ) ( . )
Chrome Arnotts
Hanny risers
Electronic cruise control
thetryal is offline   Reply With Quote
Old 12-25-2012, 11:26 AM   #25
stevel
www.badpenny.org
 
stevel's Avatar
 
Join Date: Aug 2007
Location: Barnsley , UK
Posts: 3,977
Images: 3
Feedback Score: 23 reviews
Quote:
Originally Posted by thetryal View Post
Nothing at all

sent from my phone, expect bad grammer and typos.
So the starter motor is spinning when pressed but it's not starting?
That only leaves two things - no spark or no fuel.
__________________
Steve

Ride a Harley? Live in Great Britain?
Then the HDRCGB is the club for you.....

http://i772.photobucket.com/albums/yy7/sloukes/places_i_have_motorbiked.jpg
stevel is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Powered by vBadvanced CMPS v3.2.2

All times are GMT -5. The time now is 02:29 AM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.
Motorcycle News, Videos and Reviews
Honda Grom Forum Harley Davidson Forum Honda 600RR Kawasaki Forum Yamaha R6 Forum Yamaha FZ-09 Forum
1199 Panigale Forum Roadglide Forum Honda CBR1000 Forum Vulcan Forum Yamaha R1 Forum Yamaha R3 Forum
Ducati Monster Forum Harley Forums Honda CBR250R Forum ZX10R Forum Star Raider Forum Yamaha Viking Forum
Suzuki GSXR Forum V-Rod Forums Honda Shadow Forum Kawasaki Motorcycle Forum Star Warrior Forum KTM Duke 390 Forum
SV650 Forum BMW S1000RR Forum Honda Fury Forum Kawasaki Versys Forum Drag Racing Forum Ducati 899 Panigale Forum
Suzuki V-Strom BMW K1600 Triumph Forum Victory Forums Sportbikes BMW NineT Forum
Volusia Forum BMW F800 Forum Triumph 675 Forum MV Agusta Forum HD Street Forum Suzuki GW250 Forum
Yamaha Motorcycles Victory Gunner Forum Honda Vultus Forum HD LiveWire Forum