Engine shutting off, brand new bike - Page 2 - 1130cc.com: The #1 Harley Davidson V-Rod Forum
» Insurance
» Sponsors
Go Back   1130cc.com: The #1 Harley Davidson V-Rod Forum > Specific Model > VRSCDX
New User? Register - Forgot Password

Reply
 
Thread Tools Display Modes
Old 12-18-2012, 07:27 PM   #16
Cpt. longhorn
Registered Full
 
Join Date: May 2012
Location: virginia
Posts: 107
Feedback Score: 0 reviews
well i am back at the dealer now, 4th time... unfortunately the dealer has been unable to ex periance this when they ride it, i told them flat out i will not ride this bike until the problem is found. if it happens in a long corner im probably going down... if anyone has any updates let me know and i will do the same.
Cpt. longhorn is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 12-19-2012, 07:49 AM   #17
stever975
Registered Full
 
Join Date: Nov 2004
Location: Gaithersburg, MD
Posts: 4,982
Images: 7
Feedback Score: 1 reviews
Quote:
Originally Posted by Cpt. longhorn View Post
well i am back at the dealer now, 4th time... unfortunately the dealer has been unable to ex periance this when they ride it, i told them flat out i will not ride this bike until the problem is found. if it happens in a long corner im probably going down... if anyone has any updates let me know and i will do the same.
The OP is experiencing engine shutdown when idling not while moving.

The IAC is only operational when the bike is not moving (VSS indicates 0 mph) and when the throttle is closed (TPS < 1%).

If your bike stalls while moving the problem isn't likely to be related to the IAC motor.
stever975 is offline   Reply With Quote
Old 12-19-2012, 08:00 AM   #18
FABSTER
King of High C's!
 
FABSTER's Avatar
 
Join Date: Mar 2010
Posts: 8,671
Images: 65
Feedback Score: 31 reviews
It can also be needing to get retuned in the lower range...
__________________

FABSTER is offline   Reply With Quote
Old 12-19-2012, 02:04 PM   #19
JuicyDX
911Punisher
 
JuicyDX's Avatar
 
Join Date: Oct 2008
Location: San Diego
Posts: 129
Feedback Score: 0 reviews
It's the IAC

Mine has never stalled since the IAC was changed out
__________________
12DX (10-YR An.): V&H 2-1 Competition Black Ceramic Pipes, K&N Filter, Pondo clutch cover, V-Shop carbon fiber shift linkage, Ghostrider Customs rider/passenger pegs, custom foot controls, and Sundowner Seat.
JuicyDX is offline   Reply With Quote
Old 12-19-2012, 06:40 PM   #20
pecee
Registered Full
 
pecee's Avatar
 
Join Date: Mar 2007
Location: new zealand
Posts: 1,960
Feedback Score: 4 reviews
its probably not a fault in the iac motor but contamination from oil build up in the air inlet.just remove the air filter and clean the iac port with some top end cleaner such as the gm product and blow out with compressed air.
pecee is offline   Reply With Quote
Old 12-19-2012, 07:13 PM   #21
lbrown
Registered Full
 
lbrown's Avatar
 
Join Date: Jan 2007
Location: texas
Posts: 2,084
Images: 2
Feedback Score: 0 reviews
your dealer is not alone... we have had 2 or 3 v-rods that have had that problem that no cause can be found... one of our first 2002`s had that problem and we finally sent it back to the factory and they couldn`t get the problem to repeat in milwaukee but it still had the problem when it came back... that one was fixed with the iat relocation but the other ones with that problem already had the iat relocation from the factory...if a definate answer is found i would love to know the fix.... we still have one in the area that will have that issue ....
lbrown is offline   Reply With Quote
Old 12-19-2012, 09:05 PM   #22
Mr Bill
Registered Full
 
Join Date: Aug 2012
Location: Kentucky
Posts: 98
Feedback Score: 0 reviews
Here is my logic

My situation is on a 2012 anniversary model. less than 200 miles. Mine has only shut off when down shifting. I'm thinking it has something to do with the clutch activated switch or circuitry. Mine has quit twice, both times while the clutch lever was in action. Never just idling, or moving in gear. I'm really new to the V-Rod universe, so maybe it's something else. But this is one to ponder. Mine will be going to the dealer when weather permits.
Mr Bill is offline   Reply With Quote
Old 12-20-2012, 08:05 AM   #23
UnNatural
Registered Full
 
Join Date: Nov 2012
Location: Bayside, NY
Posts: 17
Feedback Score: 0 reviews
The idle has been erratic as well. At first I though that might just be a characteristic of this bike but was able to compare it to my friends 2012 and it was completely different.

Dropping the bike off at the dealer at noon today to change the iac and the fuel sending unit. Should be ready for pick up by tonight. I'll report back once I get her back and see if the idle has smoothed out.


Sent from my iPhone using Motorcycle.com Free App
UnNatural is offline   Reply With Quote
Old 12-20-2012, 05:40 PM   #24
UnNatural
Registered Full
 
Join Date: Nov 2012
Location: Bayside, NY
Posts: 17
Feedback Score: 0 reviews
Well the dealership just called, I was expecting to hear "your bikes ready" but instead he said "I got bad news for you". They broke one of the bolts next to the iac and were unable to extract it. Now I have to wait till next week because they need to replace the whole throttle body...


Sent from my iPhone using Motorcycle.com Free App
UnNatural is offline   Reply With Quote
Old 12-20-2012, 06:11 PM   #25
FABSTER
King of High C's!
 
FABSTER's Avatar
 
Join Date: Mar 2010
Posts: 8,671
Images: 65
Feedback Score: 31 reviews
bunch of morons.... even an idiot like me has been able to do that without problem....
__________________

FABSTER is offline   Reply With Quote
Old 12-20-2012, 06:30 PM   #26
Luigit
Sleep is over-rated
 
Luigit's Avatar
 
Join Date: Apr 2005
Location: Ruskin, Florida
Posts: 2,197
Images: 14
Feedback Score: 19 reviews
Tards. No experience on these machines at all. Sad really.


Sent from my iPhone using Motorcycle.com Free App
__________________
Always Ride like everyone is trying to KILL you. Why? because they are...
Luigit is offline   Reply With Quote
Old 12-20-2012, 09:26 PM   #27
TEAZZR
I Hate Stupid People
 
TEAZZR's Avatar
 
Join Date: Jun 2011
Location: Beaverton,Oregon
Posts: 720
Feedback Score: 0 reviews
God i'm in the wrong line of work !!!

LOCTITE !!!.. Right in the freakin' Manual.. Use heat gun to break Loctite.. Freakin' Morons
__________________
2011 Muscle :
SE Stage II cams
58mm Destroyer TB
6.37 g/s Fuel inj.
Vance & Hines Comp. Slip-Ons
SEPST
K&N Cones - Topless
BOSS NOSS - Stealth system
TEAZZR is offline   Reply With Quote
Old 12-21-2012, 01:20 AM   #28
ms700
Registered Full
 
Join Date: Dec 2012
Location: Sydney
Posts: 68
Feedback Score: 0 reviews
geez everyone makes mistakes

thats how you learn.
ms700 is offline   Reply With Quote
Old 12-21-2012, 08:01 PM   #29
UnNatural
Registered Full
 
Join Date: Nov 2012
Location: Bayside, NY
Posts: 17
Feedback Score: 0 reviews
Quote:
Originally Posted by ms700 View Post
geez everyone makes mistakes

thats how you learn.
I would have hoped Harley techs did their learning before working on consumer bikes!
UnNatural is offline   Reply With Quote
Old 12-21-2012, 10:26 PM   #30
msw218
Registered Full
 
Join Date: Nov 2012
Posts: 22
Feedback Score: 0 reviews
Some Story

This has also happened to my '12 NRS 3 or 4 times. I noticed that when it happened I was running at low RPS. I was not lugging the motor but hardly running higher than an idle when it happened each time. I started running it in a gear lower and it has not happened since. I'm not very familar with the EFI tuning but I do have Widow slip ones without a filter or tuner. (not sure if that matters or not)
msw218 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Powered by vBadvanced CMPS v3.2.2

All times are GMT -5. The time now is 09:27 AM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.
Motorcycle News, Videos and Reviews
Honda Grom Forum Harley Davidson Forum Honda 600RR Kawasaki Forum Yamaha R6 Forum Yamaha FZ-09 Forum
1199 Panigale Forum Roadglide Forum Honda CBR1000 Forum Vulcan Forum Yamaha R1 Forum Yamaha R3 Forum
Ducati Monster Forum Harley Forums Honda CBR250R Forum ZX10R Forum Star Raider Forum Yamaha Viking Forum
Suzuki GSXR Forum V-Rod Forums Honda Shadow Forum Kawasaki Motorcycle Forum Star Warrior Forum KTM Duke 390 Forum
SV650 Forum BMW S1000RR Forum Honda Fury Forum Kawasaki Versys Forum Drag Racing Forum Ducati 899 Panigale Forum
Suzuki V-Strom BMW K1600 Triumph Forum Victory Forums Sportbikes BMW NineT Forum
Volusia Forum BMW F800 Forum Triumph 675 Forum MV Agusta Forum HD Street Forum Suzuki GW250 Forum
Yamaha Motorcycles Victory Gunner Forum Honda Vultus Forum HD LiveWire Forum