No Codes, runs bad, wont idle well??? - Page 3 - 1130cc.com: The #1 Harley Davidson V-Rod Forum
» Insurance
» Sponsors
Go Back   1130cc.com: The #1 Harley Davidson V-Rod Forum > V-ROD Discussions > V-ROD Technical
New User? Register - Forgot Password

Reply
 
Thread Tools Display Modes
Old 11-19-2012, 11:05 AM   #31
CPTJAM
Lifetime Premium
 
CPTJAM's Avatar
 
Join Date: Jul 2006
Location: Las Vegas, NV
Posts: 10,409
Images: 21
Feedback Score: 31 reviews
Can't. hurt to reload map. Check the simple stuff first.
__________________
TRAVELER: 2006 Roadrod VRSCR, Custom painted Ultrawhite, TTS Supercharger version2.0, TMAX, K&N, Supertrapp V5 exhaust, Pondo Caps, HC Stage II V LED tailight, "A" model bars, Corbin seat, luggage rack, Sumax bags, chrome peg mounts, '08 "D" wheels, polished, rear pulley by Pondo. Slipper clutch. More to come! Old Dyno results: 155 HP 86#TQ
COMET: 2009 AW, painted ultrawhite, a work in progress....105.18 HP, 73.98 torque;
.
CPTJAM is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 11-19-2012, 11:34 AM   #32
stomper
REVOLUTION !!!
 
stomper's Avatar
 
Join Date: May 2005
Location: Windsor, Ontario
Posts: 19,496
Images: 37
Feedback Score: 17 reviews
Try riding the bike more than once a year ????
__________________
4 Play 4 Ever
Brian Raguso
1975 - 2007
stomper is offline   Reply With Quote
Old 11-19-2012, 01:30 PM   #33
Johnny HotFoot
TRANNY KILLER :)
 
Johnny HotFoot's Avatar
 
Join Date: Mar 2004
Location: Grosse Pointe, MI
Posts: 14,317
Images: 142
Feedback Score: 5 reviews
GOD DAMN BIKE!

have I mentioned I am hatin on my bike lately? oh, yeah... HATING

got it back together, started her up.... waited, waited.... ah, stalls
no codes
IAC 'seems' to be working... if it's possible it cycles in/out with key switched but then fails to do it's job properly when actually running and could/would hence CAUSE the stalling I'd really like to know, then I could replace it with fingers crossed

but in the meantime I will proceed as if the IAC is A OKAY.... ideas? stalls when sitting at idle, restarts then stalls... no codes and if I ran her around keeping revs up she stays running and she sounds like she's running well I might add

oh, I fried my starter relay while out there testing the 'cleaned up' IAC, had to borrow the fan relay to get it going. AND I couldn't get the broken threads out of the TB after cutting a notch into what little was sticking out.... hating the bike...

I need help, thanks
__________________
'04B W/ Fitzgerald Motorsports rebuilt 1130 : Cams, Breathless Performance Euro Tail, Clear L.E.D. Integrated tailight, NRS Headlight/Nacelle, Rineharts 2-2, PC3usb, DX wheels/Budget240, 26T Pulley, Superbraced, Boss Noss 50HP shot, Gel padded seat, Sirius Satellite Radio, Raptor Shift Light, V-Mod 2" Rise Drag Bars, PM Renthal Grips, Pingell Electric Shifter, "NOS" Etched Killer Glass w/Blue L.E.D. and Blue Engine Ice Coolant, blacked-out everything and of course; Capped by Pondo
Johnny HotFoot is offline   Reply With Quote
Old 11-19-2012, 06:37 PM   #34
RustyG
Lifetime Premium
 
RustyG's Avatar
 
Join Date: May 2004
Location: Central Fla
Posts: 9,224
Images: 99
Feedback Score: 11 reviews
I am suggesting you go find someone to help you get that broken screw out. You may need to drill it out and retap the threads.
__________________
Regards,

John
Everything is JMHO. Accuracy is not assured.
Quote:
The more I know about people the better I like my dog. - Mark Twain
2007 VRSCX 0461 / 1400
2003 VRSCA – Gone but not forgotten.
2002 Road King Classic
RustyG is offline   Reply With Quote
Old 11-20-2012, 07:18 AM   #35
Elgavilan
The Hawk
 
Elgavilan's Avatar
 
Join Date: Sep 2004
Location: Yuma, Arizona
Posts: 3,370
Images: 21
Feedback Score: 14 reviews
If it is still stalling and not throwing any codes, I would think it is not electrical or sensor related and start looking at the fuel system. Could be low fuel pressure. Get a GM fuel pressure test gauge and see what it is running at. If not the pump then maybe an injector clogged.

Mike
__________________
It's not how fast you go, it's how fast you get there!
Elgavilan is offline   Reply With Quote
Old 11-20-2012, 11:02 AM   #36
santeg
Fah q 2
 
santeg's Avatar
 
Join Date: Jun 2007
Location: SMR
Posts: 2,683
Images: 31
Feedback Score: 3 reviews
dirty fuel filter? maybee
__________________
Motor oils are like women. There are all different types, but most do a good job of lubing your crank.
santeg is offline   Reply With Quote
Old 11-20-2012, 12:14 PM   #37
harleynurse
caferacer
 
harleynurse's Avatar
 
Join Date: Feb 2006
Location: Mason-Dixon Line
Posts: 5,602
Images: 30
Feedback Score: 27 reviews
Lightbulb

Quote:
Originally Posted by santeg View Post
dirty fuel filter? maybee
subscribed
__________________
cafe-racer ,LANE~SPLITTER. Century rider x2.
07 NRS~ California with over 50,000 miles.
07 NRS~ Nevada with over 50,000 miles (FOR SALE).
03VRSCA sold after 50,000 miles.
harleynurse is offline   Reply With Quote
Old 11-20-2012, 06:31 PM   #38
RustyG
Lifetime Premium
 
RustyG's Avatar
 
Join Date: May 2004
Location: Central Fla
Posts: 9,224
Images: 99
Feedback Score: 11 reviews
Autozone or the like will loan you a fuel line pressure tester. Plugs right in to the port on the right side of the engine behind the vertical coolant hose.
__________________
Regards,

John
Everything is JMHO. Accuracy is not assured.
Quote:
The more I know about people the better I like my dog. - Mark Twain
2007 VRSCX 0461 / 1400
2003 VRSCA – Gone but not forgotten.
2002 Road King Classic
RustyG is offline   Reply With Quote
Old 11-20-2012, 08:08 PM   #39
wedgee
Registered User
 
wedgee's Avatar
 
Join Date: Aug 2012
Location: Long Island NY
Posts: 6
Feedback Score: 0 reviews
Sounds like my problem and I found it to be my battery ground.
wedgee is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Powered by vBadvanced CMPS v3.2.2

All times are GMT -5. The time now is 05:41 PM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.
Motorcycle News, Videos and Reviews
Honda Grom Forum Harley Davidson Forum Honda 600RR Kawasaki Forum Yamaha R6 Forum Yamaha FZ-09 Forum
1199 Panigale Forum Roadglide Forum Honda CBR1000 Forum Vulcan Forum Yamaha R1 Forum Yamaha R3 Forum
Ducati Monster Forum Harley Forums Honda CBR250R Forum ZX10R Forum Star Raider Forum Yamaha Viking Forum
Suzuki GSXR Forum V-Rod Forums Honda Shadow Forum Kawasaki Motorcycle Forum Star Warrior Forum KTM Duke 390 Forum
SV650 Forum BMW S1000RR Forum Honda Fury Forum Kawasaki Versys Forum Drag Racing Forum Ducati 899 Panigale Forum
Suzuki V-Strom BMW K1600 Triumph Forum Victory Forums Sportbikes BMW NineT Forum
Volusia Forum BMW F800 Forum Triumph 675 Forum MV Agusta Forum HD Street Forum Suzuki GW250 Forum
Yamaha Motorcycles Victory Gunner Forum Honda Vultus Forum HD LiveWire Forum