Need help with my B..hiccups - 1130cc.com: The #1 Harley Davidson V-Rod Forum
» Insurance
» Sponsors
Go Back   1130cc.com: The #1 Harley Davidson V-Rod Forum > V-ROD Discussions > V-ROD General
New User? Register - Forgot Password

Reply
 
Thread Tools Display Modes
Old 11-11-2012, 03:34 PM   #1
XvtxCrewzr
Crash Bandacoot
 
XvtxCrewzr's Avatar
 
Join Date: Nov 2006
Location: Connecticut
Posts: 1,029
Feedback Score: 0 reviews
Need help with my B..hiccups

Was a very nice day today,so I took a ride with a couple friends.
Going thru some backroad twisties,I was in 4th gear at about 5k rpm.
I grab the throttle and POP POP BANG BANG the engine cuts in and out,i let go of the throttle and the engine catches and keeps running. I look at my speedo and its at 10 mph and I'm doing 60,the tach isen't working and the odometer is blank Everything else works..lights,horn,signals. So I start to try and determine when this "hiccup" is happening.
I'm in 5th now doing a steady 60mph keeping the rpms at a constant setting,and I begin to roll on the throttle, POP POP this time i keep on the throttle and it keeps popping..I pull in the clutch to turn into a parking lot and the engine dies. I turn the ignition off,give it a minute,push the start button and she fires right up,my tach is working again and my odometer is operating..I head to the gas station <was under 1/4 tank> and I pull out of the parking lot and just cranking thru the gears with no issues,got gas..the bike ran fine for 15 minutes and then the same thing all over..pop pop..loose speedo,tach,odometer.
Made it home..my brother,an engineer <software> says its a bad electrical connection somewhere,by buddy,also an engineer <mechanical> thinks its a bad coil,but cant explain why i loose my instruments.
After getting back home we think about it and he asks how my battery is..it IS the original..7yrs old..it is getting weak,cranked the bike over slooooowwwww this morning.
Could it be THAT simple??

Ideas???

Thanks,
Jim
__________________
'05 VRSCB,Sundowner seat with pillon,chrome side covers,chrome switch housings,chrome fuel cell covers,chrome brake/clutch resevoir covers,chrome engine kit,luggage rack,chrome swingarm,chrome upper/lower belt covers,pivot covers,power commander III with SE slip-ons and SE airfilter,and more chrome
Also a vintage '72 750 Norton Commando,and a Yammi XJ700 Maxim X
Now I'm REALLY
XvtxCrewzr is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 11-11-2012, 04:34 PM   #2
AlohaMark
Registered Full
 
Join Date: Jun 2012
Location: Honolulu
Posts: 67
Feedback Score: 0 reviews
Keeping it simple I would first check your battery connections to see if they are secure. In any case, it's time for a new battery, even if it's not causing the current problem.

Also, I wouldn't ride the bike anywhere except around the block with no traffic in this condition as it sounds very unsafe.
AlohaMark is offline   Reply With Quote
Old 11-12-2012, 03:42 AM   #3
Vambo
Banned
 
Vambo's Avatar
 
Join Date: Jul 2007
Posts: 14,891
Feedback Score: 21 reviews
Battery not a bad place to start but I doubt that's the problem. Many members here have run a battery longer yet. Back in the day, I would agree, but today's batteries, well cared for, can last a long time.
Vambo is offline   Reply With Quote
Old 11-12-2012, 08:35 AM   #4
pgilliam1
Registered Full
 
pgilliam1's Avatar
 
Join Date: Jun 2012
Location: St. Louis
Posts: 710
Feedback Score: 1 reviews
Check your grounds - there are 3 of them. Sounds like the system relay to me. Check your error codes and find out.
pgilliam1 is offline   Reply With Quote
Old 11-13-2012, 11:01 AM   #5
FastVRJohnny
Banned
 
Join Date: Jul 2008
Location: Waukesha and Land O Lakes, WI USA
Posts: 2,209
Images: 13
Feedback Score: 0 reviews
Lift the airbox (not just the lid, the entire box) off the bike and check your ground lugs. HD uses some piss poor connectors.
FastVRJohnny is offline   Reply With Quote
Old 11-14-2012, 02:12 AM   #6
XvtxCrewzr
Crash Bandacoot
 
XvtxCrewzr's Avatar
 
Join Date: Nov 2006
Location: Connecticut
Posts: 1,029
Feedback Score: 0 reviews
Being a trucker its hard to get to my computer untill the weekend but was home to read tonight..thanks for the tips on the ground connections.will check them this weekend and give the battery a good charge,i will be replacing it soon.
__________________
'05 VRSCB,Sundowner seat with pillon,chrome side covers,chrome switch housings,chrome fuel cell covers,chrome brake/clutch resevoir covers,chrome engine kit,luggage rack,chrome swingarm,chrome upper/lower belt covers,pivot covers,power commander III with SE slip-ons and SE airfilter,and more chrome
Also a vintage '72 750 Norton Commando,and a Yammi XJ700 Maxim X
Now I'm REALLY
XvtxCrewzr is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Powered by vBadvanced CMPS v3.2.2

All times are GMT -5. The time now is 08:03 AM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.
Motorcycle News, Videos and Reviews
Honda Grom Forum Harley Davidson Forum Honda 600RR Forum Kawasaki Forum Yamaha R6 Forum Yamaha FZ-09 Forum
1199 Panigale Forum Roadglide Forum Honda CBR1000 Forum Vulcan Forum Yamaha R1 Forum Yamaha R3 Forum
Ducati Monster Forum Harley Forums Honda CBR250R Forum ZX10R Forum Star Raider Forum Yamaha Viking Forum
Suzuki GSXR Forum V-Rod Forums Honda Shadow Forum Kawasaki Motorcycle Forum Star Warrior Forum KTM Duke 390 Forum
SV650 Forum BMW S1000RR Forum Honda Fury Forum Kawasaki Versys Forum Drag Racing Forum Ducati 899 Panigale Forum
Suzuki V-Strom BMW K1600 Triumph Forum Victory Forums Sportbikes BMW NineT Forum
Volusia Forum BMW F800 Forum Triumph 675 Forum MV Agusta Forum HD Street Forum Suzuki GW250 Forum
Yamaha Motorcycles Victory Gunner Forum Honda Vultus Forum HD LiveWire Forum Ninja H2 Forum Ducati Scrambler Forum Kawasaki Ninja 250SL Forum