dragracing problem - 1130cc.com: The #1 Harley Davidson V-Rod Forum
» Insurance
» Sponsors
Go Back   1130cc.com: The #1 Harley Davidson V-Rod Forum > V-ROD Discussions > V-ROD Big Bore/Turbo/SC/NOS area
New User? Register - Forgot Password

Reply
 
Thread Tools Display Modes
Old 06-03-2012, 03:12 PM   #1
Jan-Dirk
Autobanmod
 
Jan-Dirk's Avatar
 
Join Date: Jan 2004
Location: Hamburg, Germany
Posts: 8,722
Images: 347
Feedback Score: 0 reviews
dragracing problem

my engine runs wonderful on countryroads and in town but on a dragstrip it starts sputtering all day long.
Today sucked! I changed sparkplugs, reduced boost, used BAD V-R's Temperature override switch, put in different fuel - nothing helped.
When the boost kicked in it started sputtering / misfiring but AFR was ok.
On the way back home all was ok again.
Maybe the ECM gets confused by the burnout / hitting the rev limiter?
__________________
Hog of Steel
Jan-Dirk is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 06-03-2012, 03:21 PM   #2
Karzza
all or nothing
 
Karzza's Avatar
 
Join Date: Jun 2007
Location: Helsinki, Finland, EU
Posts: 1,225
Images: 2
Feedback Score: 0 reviews
...go to VRFI gen3(4) and you can see afterwards all what has happened at drag strip.
__________________

300rwhp, E85 fuel
Falicon +3/8" full circle, K1, ceramic CP 4.25" pistons
Billet oil-pan, pinned cases and ceramic bearings, 12mm head and main studs
Jones cams, SuperAlloy valves, titan retainers, springs
Turbo Garret GT2560R, water cooled
16 Psi Forge waste gate and BOV, Valeo i-cooler
Black Ops 172lb/hr injectors, Wabro 255lph pump
Porsche tbo 5bar fuel regulator
Daytona VRFIgen3 ECM, KMS 3bar MAP.
11 plates carbon fibre lock-up, billet basket
Str cut 2nd,
K&M plenum and -brace
Karzza is offline   Reply With Quote
Old 06-04-2012, 09:53 AM   #3
Demon Blue
Registered Full
 
Demon Blue's Avatar
 
Join Date: Aug 2004
Location: Greer,SC
Posts: 126
Images: 2
Feedback Score: 0 reviews
When you changed plugs did you tighten the gap any or use the same gap? Just a thought in case the boost was putting out the spark.
Demon Blue is offline   Reply With Quote
Old 06-04-2012, 11:03 AM   #4
Jan-Dirk
Autobanmod
 
Jan-Dirk's Avatar
 
Join Date: Jan 2004
Location: Hamburg, Germany
Posts: 8,722
Images: 347
Feedback Score: 0 reviews
I put in used Iridiums with normal gap.
Everything was normal again on the way home from the dragstrip, including several miles Autobahn, hard launches from a traffic light wide open throttle through all gears.
I have contacted Messrs Daytona Twintec regarding VRFI...
__________________
Hog of Steel
Jan-Dirk is offline   Reply With Quote
Old 06-04-2012, 11:05 AM   #5
Jan-Dirk
Autobanmod
 
Jan-Dirk's Avatar
 
Join Date: Jan 2004
Location: Hamburg, Germany
Posts: 8,722
Images: 347
Feedback Score: 0 reviews
Boost putting out the spark, that's exactly how it felt.
But why only on a dragstrip?
__________________
Hog of Steel
Jan-Dirk is offline   Reply With Quote
Old 06-05-2012, 10:48 AM   #6
Demon Blue
Registered Full
 
Demon Blue's Avatar
 
Join Date: Aug 2004
Location: Greer,SC
Posts: 126
Images: 2
Feedback Score: 0 reviews
My guess would be that on the strip when the traciton is there it makes more load on the motor.
On the street there is less traction (more wheelspin) and hence less load on the engine.

I have had that problem before on turbo cars and you have already addressed the obvious issues (reduced boost, increased fuel pressure/octane etc.) so that is where I would look next and hopefully it helps.

Keep us informed
Mit freundlichen Grüssen
Demon Blue is offline   Reply With Quote
Old 06-05-2012, 12:14 PM   #7
Lane
TURBONATOR
 
Lane's Avatar
 
Join Date: Jul 2006
Location: Muscatine IA
Posts: 1,199
Feedback Score: 4 reviews
Jan
I don't run the boost you do but I gap my iridums at .020 and it doesn't miss a beat.

Sent from my PC36100 using Motorcycle.com Free App
__________________
THE TURBONATOR

06 SE (Lane-r-ized)

Everything I say is for entertainment purpose only
Lane is offline   Reply With Quote
Old 06-05-2012, 12:47 PM   #8
Jan-Dirk
Autobanmod
 
Jan-Dirk's Avatar
 
Join Date: Jan 2004
Location: Hamburg, Germany
Posts: 8,722
Images: 347
Feedback Score: 0 reviews
Thank you all for your advises, your feedback is highly appreciated.
Meanwhile I have ordered a VRFI ECM, always wanted to have one because of other issues with the stock ECM.
For sure I will follow up spark plug gapping.
__________________
Hog of Steel
Jan-Dirk is offline   Reply With Quote
Old 11-11-2012, 10:52 AM   #9
nitroslick
Registered Full
 
Join Date: Feb 2010
Location: lancs uk
Posts: 179
Images: 4
Feedback Score: 1 reviews
i would place a bet its down to fuel flow ,have you still got the original v-rod fuel filter in the tank ? i had exactly the same problem and fitted a sytec bullet filter in its place in the tank bike feels a lot stronger since i did this but its the season end here so will get a power run on the local dyno as i put v/h street cams in as well
nitroslick is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Powered by vBadvanced CMPS v3.2.2

All times are GMT -5. The time now is 11:47 AM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.
Motorcycle News, Videos and Reviews
Honda Grom Forum Harley Davidson Forum Honda 600RR Kawasaki Forum Yamaha R6 Forum Yamaha FZ-09 Forum
1199 Panigale Forum Roadglide Forum Honda CBR1000 Forum Vulcan Forum Yamaha R1 Forum Yamaha R3 Forum
Ducati Monster Forum Harley Forums Honda CBR250R Forum ZX10R Forum Star Raider Forum Yamaha Viking Forum
Suzuki GSXR Forum V-Rod Forums Honda Shadow Forum Kawasaki Motorcycle Forum Star Warrior Forum KTM Duke 390 Forum
SV650 Forum BMW S1000RR Forum Honda Fury Forum Kawasaki Versys Forum Drag Racing Forum Ducati 899 Panigale Forum
Suzuki V-Strom BMW K1600 Triumph Forum Victory Forums Sportbikes BMW NineT Forum
Volusia Forum BMW F800 Forum Triumph 675 Forum MV Agusta Forum HD Street Forum Suzuki GW250 Forum
Yamaha Motorcycles Victory Gunner Forum Honda Vultus Forum HD LiveWire Forum