Multiple DTC's Engine won't fire. - 1130cc.com: The #1 Harley Davidson V-Rod Forum
» Insurance
» Sponsors
Go Back   1130cc.com: The #1 Harley Davidson V-Rod Forum > V-ROD Discussions > V-ROD Mechanical
New User? Register - Forgot Password

Reply
 
Thread Tools Display Modes
Old 05-01-2012, 09:36 PM   #1
031130
Registered Full
 
Join Date: Oct 2009
Location: Milwaukee/Lake Lac Vieux Desert (U.P. border, snowbelt)
Posts: 397
Feedback Score: 0 reviews
Multiple DTC's Engine won't fire.

So i finally wrapped up the PITA valve lash on my 03 all valves were within spec (25K miles). Get the bike outside and it's cranking away and no go-bike won't start. When i turn the ignition on and flip the switch to "run" on the handle bars the fans immediately come on and that ain't right. I get the following codes

>P0107 = MAP sensor open/low
>P0113 = IAT (makes sense as i was checking codes with airbox cover removed)
>P0118 = Engine coolant circuit...?
>P1351 = Front coil driver open/low
>P1354 = Front coil driver high/ shorted

Damn. I took my time and did everything as per the manual advises. The bike always ran great and i have never had any problems ever...until now. Anyone have any suggestions. Thanks guys.
__________________
Warped rotors. Dunlop tires-180 rear. Syn3. Dogs Ass intact.
031130 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 05-01-2012, 09:53 PM   #2
capngeo
George
 
capngeo's Avatar
 
Join Date: Aug 2006
Location: Now Sorrysota more than Key West, FL
Posts: 5,408
Images: 163
Feedback Score: 10 reviews
Start with your grounds!
__________________
Prices on Wrecked '05B are Negotiable!


____________________________________________


The World's ONLY "Firefighter Special Edition" V-Rod

Ol' Bubba, Popes of Hell MC


You start the game of life with a full pot o' luck and an empty pot o' experience...
The object is to fill the pot of experience before you empty the pot of luck
capngeo is offline   Reply With Quote
Old 05-01-2012, 10:15 PM   #3
gator582
Retired, Not SLOW!
 
gator582's Avatar
 
Join Date: Jul 2008
Location: Piney Woods of Deep East Texas
Posts: 5,882
Images: 6
Feedback Score: 10 reviews
Question

Quote:
Originally Posted by 031130 View Post
... When i turn the ignition on and flip the switch to "run" on the handle bars the fans immediately come on and that ain't right. ...
Didn't we hear something like this recently and it was a non-OEM battery with the terminals reversed and the cables connected to the wrong terminals?
__________________
DIRE HIS NIKS!!!
gator582 is offline   Reply With Quote
Old 05-01-2012, 10:57 PM   #4
031130
Registered Full
 
Join Date: Oct 2009
Location: Milwaukee/Lake Lac Vieux Desert (U.P. border, snowbelt)
Posts: 397
Feedback Score: 0 reviews
Quote:
Originally Posted by capngeo View Post
Start with your grounds!
Could you please elaborate as to what grounds i would be looking at. I know role eyes. This just chaps my azz after what a pita it was to do valve lash. Everything went back on the bike the way it came off. I now know why techs wish to not work on "our bikes".

And yeah replaced the battery last year with a non HD brand and it ran great.

Personally i think vavle lash should be done at 30K miles. I have yet to hear of a V that blew up because... "well if he just would have checked valve lash this never would have happened...etc"
__________________
Warped rotors. Dunlop tires-180 rear. Syn3. Dogs Ass intact.
031130 is offline   Reply With Quote
Old 05-01-2012, 11:06 PM   #5
HoneyB
Pat (Patrick!)
 
HoneyB's Avatar
 
Join Date: Apr 2007
Location: No. Central CT
Posts: 11,209
Images: 14
Feedback Score: 31 reviews
There are ground connections on the top of each Head, and from the rear of the Engine, to the Frame. (And to the Battery, of course.)
__________________
'04 VRSCB, SERF, Amsoil air filter & oil, Drilled Exhaust, Arlen Ness Mirrors, relocated Signals, Sundowner seat,
Tiger Racing belt guards, Pondo's pivot bolt covers & 'V' valve stem caps, Tyson's black riser and foot levers, Metzler ME 880's, black 5 spoke '08D wheels and rear pulley, Mini LED rear signals, Progressive suspension, Jeannie Guardian Bell!(so far!)

1978 Honda XL350 (w/4300 miles on it!)

Jedi:"It's free to be a member, but it'll cost your ass in the end..."
HoneyB is offline   Reply With Quote
Old 05-02-2012, 07:14 AM   #6
stever975
Registered Full
 
Join Date: Nov 2004
Location: Gaithersburg, MD
Posts: 5,137
Images: 9
Feedback Score: 1 reviews
Quote:
Originally Posted by 031130 View Post
...cranking away and no go-bike won't start. When i turn the ignition on and flip the switch to "run" on the handle bars the fans immediately come on and that ain't right. I get the following codes

>P0107 = MAP sensor open/low = not connected
>P0113 = IAT sensor open/high = not connected
>P0118 = ECT sensor open/high = not connected
>P1351 = Front coil driver open/low = not connected
>P1354 = Rear ignition coil open/low = not connected
....
Your symptoms indicate that the main engine harness is disconnected. It could be a bad ground but then I would expect other DTCs.
Quote:
Originally Posted by gator582 View Post
Didn't we hear something like this recently and it was a non-OEM battery with the terminals reversed and the cables connected to the wrong terminals?
The symptom of a reversed battery connection is turn signal bulbs on with ignition off.
stever975 is offline   Reply With Quote
Old 05-02-2012, 07:22 AM   #7
rsc
Killer Service Inc.
 
rsc's Avatar
 
Join Date: May 2007
Location: NW Ohio
Posts: 8,384
Images: 1
Feedback Score: 8 reviews
I thought the same thing Steve when I saw the post.

Check your connections on the left side by the TB's

Now that the lash is done. I have a Question.

Did you pull the motor or leave it in the bike?

rsc
__________________
2003 turbo

2012 Ultra Classic

Everything I say is fully substantiated by my own opinion!
You're merely over-educated beyond your ability to think!

Malcomx" It turns out that the truth is pretty good protection."

V-rod mechanics 101:
http://www.youtube.com/user/rscrod

The opinions expressed here are solely those of the original author. These opinions do not represent those of KSI-LLC.com / Killer Service and Innovations, LLC
rsc is offline   Reply With Quote
Old 05-02-2012, 09:19 AM   #8
031130
Registered Full
 
Join Date: Oct 2009
Location: Milwaukee/Lake Lac Vieux Desert (U.P. border, snowbelt)
Posts: 397
Feedback Score: 0 reviews
Thanks for the tips i'll double check my grounds and all connections to the various sensors. RSC lash was checked with the engine in the frame.
__________________
Warped rotors. Dunlop tires-180 rear. Syn3. Dogs Ass intact.
031130 is offline   Reply With Quote
Old 05-02-2012, 11:09 AM   #9
031130
Registered Full
 
Join Date: Oct 2009
Location: Milwaukee/Lake Lac Vieux Desert (U.P. border, snowbelt)
Posts: 397
Feedback Score: 0 reviews
Another lesson in humility. The connector by the TB thats orange on the inside was not completely seated. I'll get back at it. I'm guessing i'm good to go.
__________________
Warped rotors. Dunlop tires-180 rear. Syn3. Dogs Ass intact.
031130 is offline   Reply With Quote
Old 05-02-2012, 04:22 PM   #10
031130
Registered Full
 
Join Date: Oct 2009
Location: Milwaukee/Lake Lac Vieux Desert (U.P. border, snowbelt)
Posts: 397
Feedback Score: 0 reviews
All good and back on the rode. Thanks guys for leading me in the right direction, i knew it was something minor. Might be hitting up rsc for some head work and cams next winter But i'm
__________________
Warped rotors. Dunlop tires-180 rear. Syn3. Dogs Ass intact.
031130 is offline   Reply With Quote
Old 05-02-2012, 04:25 PM   #11
gator582
Retired, Not SLOW!
 
gator582's Avatar
 
Join Date: Jul 2008
Location: Piney Woods of Deep East Texas
Posts: 5,882
Images: 6
Feedback Score: 10 reviews
__________________
DIRE HIS NIKS!!!
gator582 is offline   Reply With Quote
Old 05-03-2012, 12:52 PM   #12
07 HD V-Rod
H-D StepChild
 
07 HD V-Rod's Avatar
 
Join Date: Aug 2007
Location: Gloucester City, New Jersey
Posts: 938
Images: 18
Feedback Score: 1 reviews
Lightbulb We got answers

I LOVE this forum!
07 HD V-Rod is offline   Reply With Quote
Old 05-05-2012, 12:05 AM   #13
031130
Registered Full
 
Join Date: Oct 2009
Location: Milwaukee/Lake Lac Vieux Desert (U.P. border, snowbelt)
Posts: 397
Feedback Score: 0 reviews
Quote:
Originally Posted by 07 HD V-Rod View Post
I LOVE this forum!
You and me both man. I have to say that people I have dealt with on this forum are the best. The only other vehicle i have riden/driven that pulled at my heart strings like my VRod does and i had an instant emotional attachement to was a 03' F1 360 Modena. Think maintaining a VRod is a pain...
__________________
Warped rotors. Dunlop tires-180 rear. Syn3. Dogs Ass intact.
031130 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Powered by vBadvanced CMPS v3.2.2

All times are GMT -5. The time now is 03:56 PM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.
Motorcycle News, Videos and Reviews
Honda Grom Forum Harley Davidson Forum Honda 600RR Forum Kawasaki Forum Yamaha R6 Forum Yamaha FZ-09 Forum
1199 Panigale Forum Roadglide Forum Honda CBR1000 Forum Vulcan Forum Yamaha R1 Forum Yamaha R3 Forum
Ducati Monster Forum Harley Forums Honda CBR250R Forum ZX10R Forum Star Raider Forum Yamaha Viking Forum
Suzuki GSXR Forum V-Rod Forums Honda Shadow Forum Kawasaki Motorcycle Forum Star Warrior Forum KTM Duke 390 Forum
SV650 Forum BMW S1000RR Forum Honda Fury Forum Kawasaki Versys Forum Drag Racing Forum Ducati 899 Panigale Forum
Suzuki V-Strom BMW K1600 Triumph Forum Victory Forums Sportbikes BMW NineT Forum
Volusia Forum BMW F800 Forum Triumph 675 Forum MV Agusta Forum HD Street Forum Suzuki GW250 Forum
Yamaha Motorcycles Victory Gunner Forum Honda Vultus Forum HD LiveWire Forum Ninja H2 Forum Ducati Scrambler Forum Kawasaki Ninja 250SL Forum